<!DOCTYPE html>
<html lang="en-US"> 
<head><base href="/">
    <title>To publish or not to publish?  Learn how to organize your digital dance footprint | Chatt Mag</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="/wp-content/plugins/td-composer/td-multi-purpose/style.css" type="text/css" media="all">
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&display=swap&ver=10.3.9.1" type="text/css" media="all">
<link rel="stylesheet" id="td-theme-css" href="/wp-content/themes/Newspaper/style.css" type="text/css" media="all">
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css" type="text/css" media="all">
<link rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css" type="text/css" media="all">
<link rel="stylesheet" id="tdb_front_style-css" href="/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css" type="text/css" media="all, print">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.dancemagazine.com/wp-content/uploads/2022/03/Joanna_Kotze_2021_Baranova-4410_Web_R1-scaled.jpg"><meta property="og:title" content="To publish or not to publish?  Learn how to organize your digital dance footprint">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="To publish or not to publish?  Learn how to organize your digital dance footprint">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://www.dancemagazine.com/wp-content/uploads/2022/03/Joanna_Kotze_2021_Baranova-4410_Web_R1-scaled.jpg">
        <script>
        window.tdb_globals = {"wpRestNonce":"454186d757","wpRestUrl":"https:\/\/chattmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/chattmag.com\/wp-admin\/","wpRestNonce":"454186d757","wpRestUrl":"https:\/\/chattmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			


<script>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</script>




<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "/category/online-magazine/",
                    "name": "Online Magazine"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "/to-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint/",
                    "name": "To publish or not to publish?  Learn how to organize your..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="/wp-content/uploads/2021/08/icon-15-150x150.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/08/icon-15.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/08/icon-15.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/08/icon-15.png">



<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1170 single-format-standard td-standard-pack to-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        
        <div class="td-menu-socials-wrap">
            
            <div class="td-menu-socials">
                            </div>
            
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        
        
        
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8"><a href="/category/magazine-centerfold/">Magazine centerfold</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="/category/magazine-edition/">Magazine edition</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="/category/magazine-article/">Magazine article</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-214"><a href="/category/online-magazine/">Online Magazine</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="/category/magazine-publishing-company/">Magazine Publishing Company</a></li>
</ul></div>        </div>
    </div>

    
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="/">
			
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off">
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="/">
                <img src="/wp-content/uploads/2021/08/logo-14-e1629462688164-300x107.png" alt="">
                <span class="td-visual-hidden">Chatt Mag</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="/">
            <img src="/wp-content/uploads/2021/08/logo-14-e1629462688164-300x107.png" alt="">
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="/category/magazine-centerfold/">Magazine centerfold</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="/category/magazine-edition/">Magazine edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="/category/magazine-article/">Magazine article</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-214"><a href="/category/online-magazine/">Online Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-127"><a href="/category/magazine-publishing-company/">Magazine Publishing Company</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search">
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Online Magazine" class="entry-crumb" href="/category/online-magazine/">Online Magazine</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">To publish or not to publish?  Learn how to organize your...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1170" class="post-1170 post type-post status-publish format-standard has-post-thumbnail category-online-magazine" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a href="/category/online-magazine/">Online Magazine</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">To publish or not to publish?  Learn how to organize your digital dance footprint</h1>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="/author/melinda-b-kelly/">Melinda B. Kelly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-25T13:03:00+00:00">March 25, 2022</time></span>                    <div class="td-post-comments"><a href="/to-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1170">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchattmag.com%2Fto-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=To+publish+or+not+to+publish%3F++Learn+how+to+organize+your+digital+dance+footprint&url=https%3A%2F%2Fchattmag.com%2Fto-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint%2F&via=Chatt+Mag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=/to-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint/&media=https://www.dancemagazine.com/wp-content/uploads/2022/03/Joanna_Kotze_2021_Baranova-4410_Web_R1-scaled.jpg&description=To+publish+or+not+to+publish%3F++Learn+how+to+organize+your+digital+dance+footprint">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=To+publish+or+not+to+publish%3F++Learn+how+to+organize+your+digital+dance+footprint%20%0A%0A%20/to-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://www.dancemagazine.com/wp-content/uploads/2022/03/Joanna_Kotze_2021_Baranova-4410_Web_R1-scaled.jpg" data-caption=""><img fifu-featured="1" width="696" height="" class="entry-thumb td-modal-image" src="https://www.dancemagazine.com/wp-content/uploads/2022/03/Joanna_Kotze_2021_Baranova-4410_Web_R1-scaled.jpg" alt="" title=""></a></div>
            <div>
<p>On a blinding Saturday last September, choreographer Joanna Kotze premiered Big Beats before a small audience gathered in Manhattan’s Riverside Park.  Lasting just 15 minutes, Big Beats, which featured a cast of 20 brightly-clad downtown dancers moving synchronously in architectural formations, was presented for free.  After using his grant money and presenter funding to compensate the dancers, Kotze paid a professional videographer out of his own pocket.  Just as she usually does after a work premieres, Kotze posted the whole thing on her website and shared the link with her followers through her newsletter and social media.  The approach, particularly in sharing shorter choreography than his typical one-night-stand pieces, has worked: Kotze is now working on commissions to stage Big Beats at two schools, a festival, and a company.  “I know one of those presenters saw it in person, but the other three saw the video,” she says.</p>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><figcaption>Joanna Kotze in <em>How will we be when we get there</em>.  Photo by Maria Baranova, courtesy of Kotze.</figcaption></figure>
</div>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.dancemagazine.com/wp-content/uploads/2022/03/Nel-Shelby-directing-ABT-digital-at-NYCC.-Christopher-Duggan-Courtesy-Shelby_Web_R1-768x1024.jpg" alt="" class="wp-image-45479" width="323" height="431"><figcaption>Nel Shelby directs a digital program for American Ballet Theatre.  Photo by Christopher Duggan, courtesy of Shelby.</figcaption></figure>
</div>
<p>The advent of online accessibility, especially in the wake of a pandemic-influenced digital wave, means that choreographers like Kotze constantly ask themselves the same question: how much work is the right amount to post online? ?  It’s a complex calculation, requiring artists to become experts in marketing, video editing and budgeting, in addition to dance creation.  But when it comes to maintaining your digital dance footprint, finding the right balance between too much and too little can pay off big, opening up all sorts of new opportunities.</p>
<h2>Share your gifts</h2>
<p>For many dancers, especially those who didn’t grow up with social media, the concept of constantly having to sell themselves to stay relevant can feel overwhelming.  But Nel Shelby, a dance videographer who’s been documenting performances since 2001, developed a more positive approach: “I learned early on that marketing is just a way to share your unique gifts,” she says.  “Dancing online is a way to get people from all over the world to see you, which might get someone excited about your work.”</p>
<p>But how are dancers supposed to sift through the mercurial web of social media sites so they know where to direct their time and energy?  Jennifer Archibald, Artistic Director of Arch Dance Company and Resident Choreographer of the Cincinnati Ballet, considers the diversity of her audience when deciding where to post.  “A 70-year-old director doesn’t necessarily have an Instagram account,” says Archibald, who will focus on Facebook, LinkedIn or YouTube for this demographic.  She also responds to requests for orders with a password on her private Vimeo page, where producers can view full-length versions of her repertoire.  But when advertising its ArchCore40 summer program, Archibald posts short ads on Instagram, where the intensive’s target participants — 17 to 30-year-olds — spend more time.</p>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.dancemagazine.com/wp-content/uploads/2022/03/BreakinBricks-Courtesy-of-Tulsa-Ballet-Photo-Credit-Kate-Luber-PhotographyChoreography-Jennifer-Archibaldi_Web_R1-1024x683.jpg" alt="" class="wp-image-45483" width="818" height="545"><figcaption>Tulsa Ballet at <em>break bricks</em>.  Photo by Kate Luber, courtesy of Tulsa Ballet.</figcaption></figure>
</div>
<h2>Invest in documentation</h2>
<div class="wp-block-image">
<figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.dancemagazine.com/wp-content/uploads/2022/03/Nel-Shelby-with-colleague-Ashli-Bickford-on-shoot-for-a-Ballet-Hispanico-digital-gala.-Christopher-Duggan-Courtesy-Shelby_Web_R1-768x1024.jpg" alt="" class="wp-image-45481" width="339" height="452"><figcaption>Nel Shelby with colleague Ashli ​​Bickford while filming for a Ballet Hispánico digital gala.  Photo by Christopher Duggan, courtesy of Shelby.</figcaption></figure>
</div>
<p>Although Kotze could have asked a friend to film Big Beats on an iPhone, she made the decision to pay for a professional videographer and says it was worth it.  “It’s part of the formula,” she says.  “For people to really understand the work, you have to put effort into documentation.”  Shelby says she’s noticed that artists who consistently invest in documentation or live streaming often find continued success over the years.  During the pandemic, she and her team also discovered the benefit of having camera-only races, allowing videographers to rehearse their moves alongside dancers and then filming specifically for the camera.  “The best products are when I have the choreographer sitting right next to me behind the monitors and he gives me notes as if they were dancers on stage, and then I give notes to my team,” adds Shelby.  “It becomes a complete collaboration.”  This type of intentionality yields much stronger results, providing more opportunities for dance makers down the road.</p>
<p>For Archibald, preparation is essential.  She aims to always have digital packages of her materials ready to share.  “If you sleep on it, someone else is working,” she says.  “If a producer on the subway asks, ‘Hey, can I have a video of your work?’  then you should be able to send it to them before they go out on the platform.</p>
<h2>fear of plagiarism</h2>
<div class="wp-block-image">
<figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.dancemagazine.com/wp-content/uploads/2022/03/2021-04-23-09.51.51_Web_R1-768x1024.jpg" alt="" class="wp-image-45485" width="367" height="489"><figcaption>Nel Shelby works with Jessica Lang and Kanji Segawa.  Courtesy of Shelby.</figcaption></figure>
</div>
<p>Every time a choreographer puts their work online, there is an inherent risk that it could be stolen and copied, without credit.  But for sales agents Julie McDonald and Tony Selznick, it’s a risk worth taking.  “The internet is a free game for everyone. I say to artists, ‘Be careful,'” Selznick says. “Don’t take things out that you’re afraid to protect.”<br>Selznick and McDonald have seen many artists dramatically improve their careers by posting their work online.  In September 2020, at the height of the pandemic, their client James Alonzo released A Brand New Day on YouTube, an energetic, street-savvy piece set to a song by The Wiz.  Although relatively unknown at the time, the success of the video helped him score shows on Broadway and in Las Vegas.  “If he was worried about having his choreography stolen, he might never have posted, but his goal was to get his work seen,” says Selznick.</p>
<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://www.dancemagazine.com/wp-content/uploads/2022/03/image00003_Web_R1-1024x732.jpg" alt="" class="wp-image-45484" width="880" height="627"><figcaption>by Jennifer Archibald <em>break bricks</em>.  Photo by Kate Luber, courtesy of Tulsa Ballet</figcaption></figure>
</div>
<h2>The push for accessibility</h2>
<p>Almost everyone in the dance world can agree that seeing something online just isn’t the same as seeing it in person.  But offering a virtual option shouldn’t detract from the in-room experience;  instead, it may just make it more accessible.  For the premiere of Kotze’s new feature Electric Eye at Brooklyn’s Irondale in February, she sold discounted tickets for a one-night-only live broadcast of the show.  “I would prefer people to see it live, but I was excited to have an option for people who don’t feel comfortable going to a live show or live across the country,” she says.</p>
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.dancemagazine.com/wp-content/uploads/2022/03/3BreakinBricks-Courtesy-of-Tulsa-Ballet-Photo-Credit-Kate-Luber-PhotographyChoreography-Jennifer-Archibald_Web_R1-1024x683.jpg" alt="" class="wp-image-45486" width="454" height="303"><figcaption>by Jennifer Archibald <em>break bricks</em>.  Photo Jeremy Charles, courtesy of Tulsa Ballet</figcaption></figure>
</div>
<p>Since the start of the pandemic, Shelby has seen the benefits of this kind of accessibility time and time again.  After working with the Juilliard School to broadcast its New Dances program live, she heard that people around the world were tuning in and had never been able to see the famous conservatory in action before.  Shelby also broadcast the Barnard College Fall Concert live, allowing parents of select students and distant family members to see their loved ones perform for the first time;  Barnard plans to continue the practice even after theaters return to full capacity.</p>
<p>Archibald dreams of taking accessibility one step further: Last fall, the Tulsa Ballet debuted its Breakin’ Bricks, a carefully crafted full-length piece to commemorate the centennial of the 1921 Tulsa Race Massacre. , Archibald brought in seven black dancers to work with the predominantly white company.  She considers the piece to be historic.  “But the only people who saw it were in Tulsa, and that’s something that could have a huge impact on ballet,” says Archibald.  University dance departments wanting to add it to their curricula asked Archibald for a link, leading him to reimagine how dancers could share their work.  “We should be selling digital versions of our plays like the way people walk into the bookstore at the start of the school year and buy books,” she says.  “For some reason, the dance industry never thought that our works could be monetized to this level. But we are actually worth a lot; that’s what we need to be aware of when exposing ourselves. </p>
<h2>Mastery of social networks</h2>
<div class="wp-block-image">
<figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.dancemagazine.com/wp-content/uploads/2022/03/Joanna_Kotze_Baranova-0352_Web_R1-1024x683.jpg" alt="" class="wp-image-45487" width="459" height="305"><figcaption>Joanna Kotze in <em>How will we be when we get there</em>.  Photo by Maria Baranova, courtesy of Kotze.</figcaption></figure>
</div>
<p>Feeling overwhelmed by the plethora of platforms available?  Focus on what makes the most sense for your images and who you want to reach.  While some choreographers use Facebook, YouTube, TikTok and LinkedIn to share their work, Instagram and Vimeo are by far the most popular.</p>
<p><strong>instagram</strong><br>Sales agents Julie McDonald and Tony Selznick create a personalized approach for each client, but Instagram remains their benchmark.  “It’s the main platform that we promote,” Selznick says.  They found the visual platform led to success with their artists.  Choreographers Jennifer Archibald and Joanna Kotze both use the app to share photos and short snippets of their work.  And though Instagram accounts often veer towards the personal, Archibald and Kotze insist on only showing their professional life.  “The world has made a shift in marketing, but to me, social media is strictly work,” says Archibald.  “You don’t know what I’m going to eat in the morning.”</p>
<p><strong>Vimeo</strong><br>If Instagram is best for teasers and reels, Vimeo is great for posting full pieces and can become an easy-to-use digital archive for choreographers to organize their works.  “After a premiere, I put a link in my Instagram bio to the piece on Vimeo if people want to see it,” Kotze explains.  Archibald often posts complete works privately on Vimeo;  it will share a password with directors and producers interested in orders.  “You can include a longer description on the exact topic of the article and give credit to everyone who was involved,” she adds.</p>
</div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/head-north-to-find-the-next-entrepreneurs/" rel="bookmark" title="Head north to find the next entrepreneurs">Head north to find the next entrepreneurs </a></li>
<li><a href="/wsop-2021-renan-bruschi-wins-his-first-gold-bracelet-after-winning-event-14-for-150327/" rel="bookmark" title="WSOP 2021: Renan Bruschi wins his first gold bracelet after winning event # 14 for $ 1,50,327">WSOP 2021: Renan Bruschi wins his first gold bracelet after winning event # 14 for $ 1,50,327 </a></li>
<li><a href="/boost-for-an-it-business-that-thrived-during-the-lockdown/" rel="bookmark" title="Boost for an IT business that thrived during the lockdown">Boost for an IT business that thrived during the lockdown </a></li>
<li><a href="/average-used-light-commercial-vehicle-values-%e2%80%8b%e2%80%8bexceed-10000-for-the-first-time-at-bca-car-dealer-magazine/" rel="bookmark" title="Average used light commercial vehicle values ​​exceed £ 10,000 for the first time at BCA – Car Dealer Magazine">Average used light commercial vehicle values ​​exceed £ 10,000 for the first time at BCA – Car Dealer Magazine </a></li>
</ol>
</div>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=/to-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint/&layout=button_count&show_faces=false&width=105&action=like&colorscheme=light&height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchattmag.com%2Fto-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=To+publish+or+not+to+publish%3F++Learn+how+to+organize+your+digital+dance+footprint&url=https%3A%2F%2Fchattmag.com%2Fto-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint%2F&via=Chatt+Mag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=/to-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint/&media=https://www.dancemagazine.com/wp-content/uploads/2022/03/Joanna_Kotze_2021_Baranova-4410_Web_R1-scaled.jpg&description=To+publish+or+not+to+publish%3F++Learn+how+to+organize+your+digital+dance+footprint">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=To+publish+or+not+to+publish%3F++Learn+how+to+organize+your+digital+dance+footprint%20%0A%0A%20/to-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="/manufacturing-outlook-mhi-cmo-carol-miller-pre-modex-magazine-profiles/">Manufacturing Outlook MHI CMO Carol Miller Pre-MODEX Magazine Profiles</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="/working-to-increase-regional-internet-speeds-western-magazine/">Working to Increase Regional Internet Speeds |  Western magazine</a></div></div></div>            <div class="author-box-wrap"><a href="/author/melinda-b-kelly/"><img alt="" src="https://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=96&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=192&d=mm&r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="/author/melinda-b-kelly/">Melinda B. Kelly</a></span></div><div class="td-author-url"><a href="https://chattmag.com">https://chattmag.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Melinda B. Kelly"></span><meta itemprop="datePublished" content="2022-03-25T13:03:00+00:00"><meta itemprop="dateModified" content="2022-03-25T13:05:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/to-publish-or-not-to-publish-learn-how-to-organize-your-digital-dance-footprint/"><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/08/logo-14-e1629462688164-300x107.png"></span><meta itemprop="name" content="Chatt Mag"></span><meta itemprop="headline " content="To publish or not to publish?  Learn how to organize your digital dance footprint"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dancemagazine.com/wp-content/uploads/2022/03/Joanna_Kotze_2021_Baranova-4410_Web_R1-scaled.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span>        </footer>

    </article> 

    <div class="td_block_wrap td_block_related_posts tdi_2_ddd td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_ddd"><script>var block_tdi_2_ddd = new tdBlock();
block_tdi_2_ddd.id = "tdi_2_ddd";
block_tdi_2_ddd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_ddd","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1170,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_ddd","tdc_css_class_style":"tdi_2_ddd_rand_style"}';
block_tdi_2_ddd.td_column_number = "3";
block_tdi_2_ddd.block_type = "td_block_related_posts";
block_tdi_2_ddd.post_count = "3";
block_tdi_2_ddd.found_posts = "116";
block_tdi_2_ddd.header_color = "";
block_tdi_2_ddd.ajax_pagination_infinite_stop = "";
block_tdi_2_ddd.max_num_pages = "39";
tdBlocksArray.push(block_tdi_2_ddd);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_1c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_ddd" href="#">RELATED ARTICLES</a><a id="tdi_4_36e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_ddd" href="#">MORE FROM AUTHOR</a></h4><div id="tdi_2_ddd" class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="/improbable-announces-m%c2%b2-a-metaverse-network-and-ecosystem/" rel="bookmark" class="td-image-wrap " title="Improbable announces M², a Metaverse network and ecosystem"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Improbable announces M², a Metaverse network and ecosystem" data-type="image_tag" data-img-url="https://assets.bizclikmedia.net/1800/3464d7c5a19b80a12574f045b0887bf0:a3319b0bd16df2ba0cf16bda3e381264/gettyimages-1360865379.jpg.jpg" width="218" height="150"></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="/improbable-announces-m%c2%b2-a-metaverse-network-and-ecosystem/" rel="bookmark" title="Improbable announces M², a Metaverse network and ecosystem">Improbable announces M², a Metaverse network and ecosystem</a></h3>            </div>
        </div>
        
	</div> 

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="/go-on-a-journey-advises-hasselblad-heroine-stephanie-blomkamp/" rel="bookmark" class="td-image-wrap " title="“Go on a journey” advises Hasselblad heroine Stephanie Blomkamp"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="“Go on a journey” advises Hasselblad heroine Stephanie Blomkamp" data-type="image_tag" data-img-url="https://cdn.mos.cms.futurecdn.net/sAMRyVVsHCuZoxSbcMFjPd-1200-80.jpg" width="218" height="150"></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="/go-on-a-journey-advises-hasselblad-heroine-stephanie-blomkamp/" rel="bookmark" title="“Go on a journey” advises Hasselblad heroine Stephanie Blomkamp">“Go on a journey” advises Hasselblad heroine Stephanie Blomkamp</a></h3>            </div>
        </div>
        
	</div> 

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="/join-us-tonight-for-broadviews-national-online-book-club/" rel="bookmark" class="td-image-wrap " title="Join us tonight for Broadview’s National Online Book Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Join us tonight for Broadview’s National Online Book Club" data-type="image_tag" data-img-url="https://broadview.org/wp-content/uploads/2022/04/Untitled-design-47.png" width="218" height="150"></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="/join-us-tonight-for-broadviews-national-online-book-club/" rel="bookmark" title="Join us tonight for Broadview’s National Online Book Club">Join us tonight for Broadview’s National Online Book Club</a></h3>            </div>
        </div>
        
	</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ddd" data-td_block_id="tdi_2_ddd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_ddd" data-td_block_id="tdi_2_ddd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
        <div class="comments" id="comments">
            </div> 
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="categories-1" class="td_block_template_1 widget categories-1 widget_categories"><h4 class="block-title"><span>Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-3"><a href="/category/magazine-article/">Magazine article</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/magazine-centerfold/">Magazine centerfold</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/magazine-edition/">Magazine edition</a>
</li>
	<li class="cat-item cat-item-8"><a href="/category/magazine-publishing-company/">Magazine Publishing Company</a>
</li>
	<li class="cat-item cat-item-7"><a href="/category/online-magazine/">Online Magazine</a>
</li>
			</ul>

			</aside><aside id="block-1" class="td_block_template_1 widget block-1 widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="/tag/article-published/" class="tag-cloud-link tag-link-24 tag-link-position-1" style="font-size: 8pt;" aria-label="article published (12 items)">article published</a>
<a href="/tag/brittany-mattie/" class="tag-cloud-link tag-link-16 tag-link-position-2" style="font-size: 9.7818181818182pt;" aria-label="brittany mattie (14 items)">brittany mattie</a>
<a href="/tag/covid-pandemic/" class="tag-cloud-link tag-link-15 tag-link-position-3" style="font-size: 9.7818181818182pt;" aria-label="covid pandemic (14 items)">covid pandemic</a>
<a href="/tag/long-term/" class="tag-cloud-link tag-link-18 tag-link-position-4" style="font-size: 9.7818181818182pt;" aria-label="long term (14 items)">long term</a>
<a href="/tag/los-angeles/" class="tag-cloud-link tag-link-14 tag-link-position-5" style="font-size: 10.290909090909pt;" aria-label="los angeles (15 items)">los angeles</a>
<a href="/tag/magazine-article/" class="tag-cloud-link tag-link-17 tag-link-position-6" style="font-size: 9.7818181818182pt;" aria-label="magazine article (14 items)">magazine article</a>
<a href="/tag/mental-health/" class="tag-cloud-link tag-link-23 tag-link-position-7" style="font-size: 8pt;" aria-label="mental health (12 items)">mental health</a>
<a href="/tag/photo-courtesy/" class="tag-cloud-link tag-link-20 tag-link-position-8" style="font-size: 9.0181818181818pt;" aria-label="photo courtesy (13 items)">photo courtesy</a>
<a href="/tag/photograph-wyatt/" class="tag-cloud-link tag-link-13 tag-link-position-9" style="font-size: 11.054545454545pt;" aria-label="photograph wyatt (16 items)">photograph wyatt</a>
<a href="/tag/photo-wyatt/" class="tag-cloud-link tag-link-21 tag-link-position-10" style="font-size: 8pt;" aria-label="photo wyatt (12 items)">photo wyatt</a>
<a href="/tag/press-release/" class="tag-cloud-link tag-link-22 tag-link-position-11" style="font-size: 8pt;" aria-label="press release (12 items)">press release</a>
<a href="/tag/srq-review/" class="tag-cloud-link tag-link-10 tag-link-position-12" style="font-size: 22pt;" aria-label="srq review (45 items)">srq review</a>
<a href="/tag/united-states/" class="tag-cloud-link tag-link-11 tag-link-position-13" style="font-size: 22pt;" aria-label="united states (45 items)">united states</a>
<a href="/tag/wide-range/" class="tag-cloud-link tag-link-19 tag-link-position-14" style="font-size: 9.0181818181818pt;" aria-label="wide range (13 items)">wide range</a>
<a href="/tag/wyatt-kostygan/" class="tag-cloud-link tag-link-12 tag-link-position-15" style="font-size: 17.672727272727pt;" aria-label="wyatt kostygan (30 items)">wyatt kostygan</a></p></aside>
		<aside id="recent-posts-1" class="td_block_template_1 widget recent-posts-1 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="/improbable-announces-m%c2%b2-a-metaverse-network-and-ecosystem/">Improbable announces M², a Metaverse network and ecosystem</a>
									</li>
											<li>
					<a href="/petalumas-profiling-case-gets-national-attention-with-elle-magazine-article/">Petaluma’s ‘profiling’ case gets national attention with Elle magazine article</a>
									</li>
											<li>
					<a href="/go-on-a-journey-advises-hasselblad-heroine-stephanie-blomkamp/">“Go on a journey” advises Hasselblad heroine Stephanie Blomkamp</a>
									</li>
											<li>
					<a href="/digital-energy-journal-january-february-2022/">Digital Energy Journal |  January-February 2022</a>
									</li>
											<li>
					<a href="/join-us-tonight-for-broadviews-national-online-book-club/">Join us tonight for Broadview’s National Online Book Club</a>
									</li>
					</ul>

		</aside><aside id="archives-1" class="td_block_template_1 widget archives-1 widget_archive"><h4 class="block-title"><span>Archives</span></h4>
			<ul>
					<li><a href="/2022/04/">April 2022</a></li>
	<li><a href="/2022/03/">March 2022</a></li>
	<li><a href="/2022/02/">February 2022</a></li>
	<li><a href="/2022/01/">January 2022</a></li>
	<li><a href="/2021/12/">December 2021</a></li>
	<li><a href="/2021/11/">November 2021</a></li>
	<li><a href="/2021/10/">October 2021</a></li>
	<li><a href="/2021/09/">September 2021</a></li>
	<li><a href="/2021/08/">August 2021</a></li>
	<li><a href="/2021/07/">July 2021</a></li>
	<li><a href="/2021/06/">June 2021</a></li>
	<li><a href="/2021/05/">May 2021</a></li>
	<li><a href="/2020/10/">October 2020</a></li>
	<li><a href="/2020/09/">September 2020</a></li>
	<li><a href="/2020/05/">May 2020</a></li>
	<li><a href="/2020/04/">April 2020</a></li>
	<li><a href="/2019/09/">September 2019</a></li>
	<li><a href="/2019/07/">July 2019</a></li>
	<li><a href="/2019/06/">June 2019</a></li>
	<li><a href="/2017/10/">October 2017</a></li>
	<li><a href="/2016/12/">December 2016</a></li>
	<li><a href="/2016/10/">October 2016</a></li>
	<li><a href="/2016/08/">August 2016</a></li>
	<li><a href="/2016/05/">May 2016</a></li>
	<li><a href="/2016/01/">January 2016</a></li>
	<li><a href="/2015/07/">July 2015</a></li>
	<li><a href="/2015/05/">May 2015</a></li>
	<li><a href="/2015/04/">April 2015</a></li>
	<li><a href="/2012/09/">September 2012</a></li>
			</ul>

			</aside>                            </div>
                        </div>
                                    </div> 
        </div> 
    </div> 



	
	
            <div class="tdc-footer-wrap ">

                
				
                
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-12"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©                 </div>
            </div>
        </div>
    </div>
            </div>
			
</div>




    

    <link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">
<script type="text/javascript" id="wpil-frontend-script-js-extra">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/staticwp-paydayjv\/wp\/5061-chattmag.com\/wp-admin\/admin-ajax.php","postId":"1170","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/link-whisper-premium/js/frontend.js" id="wpil-frontend-script-js"></script>
<script type="text/javascript" src="/wp-includes/js/underscore.min.js" id="underscore-js"></script>
<script type="text/javascript" src="/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js" id="tdb_js_posts_autoload-js"></script>
<script type="text/javascript" src="/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js" id="td-site-min-js"></script>
<script type="text/javascript" src="/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js" id="tdb_js_files_for_front-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/chattmag.com\/wp-json\/","fifu_nonce":"454186d757"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>



<script>
    
</script>


</body>
</html>
