<!DOCTYPE html>
<html lang="en-US"> 
<head><base href="/">
    <title>Scaling High Cs â&#128;&#147; Culture City :: SRQ Magazine article by Phil Lederer | Chatt Mag</title>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <meta name="robots" content="max-image-preview:large">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">


<link rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<link rel="stylesheet" id="wp_automatic_gallery_style-css" href="/wp-content/plugins/wp-automatic/css/wp-automatic.css" type="text/css" media="all">
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="/wp-content/plugins/td-composer/td-multi-purpose/style.css" type="text/css" media="all">
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&display=swap&ver=10.3.9.1" type="text/css" media="all">
<link rel="stylesheet" id="td-theme-css" href="/wp-content/themes/Newspaper/style.css" type="text/css" media="all">
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css" type="text/css" media="all">
<link rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css" type="text/css" media="all">
<link rel="stylesheet" id="tdb_front_style-css" href="/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css" type="text/css" media="all, print">
<script type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<script type="text/javascript" src="/wp-includes/js/jquery/jquery-migrate.min.js" id="jquery-migrate-js"></script>
<script type="text/javascript" src="/wp-content/plugins/wp-automatic/js/main-front.js" id="wp_automatic_gallery-js"></script>





<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://www.srqmagazine.com/clients/52/assets/c52_articles/20220131212739191.jpg"><meta property="og:title" content="Scaling High Cs â&#128;&#147; Culture City :: SRQ Magazine article by Phil Lederer">
<meta property="og:description" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Scaling High Cs â&#128;&#147; Culture City :: SRQ Magazine article by Phil Lederer">
<meta name="twitter:description" content=""><meta name="twitter:image" content="https://www.srqmagazine.com/clients/52/assets/c52_articles/20220131212739191.jpg">
        <script>
        window.tdb_globals = {"wpRestNonce":"477033f9be","wpRestUrl":"https:\/\/chattmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/chattmag.com\/wp-admin\/","wpRestNonce":"477033f9be","wpRestUrl":"https:\/\/chattmag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			


<script>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</script>




<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "/category/magazine-article/",
                    "name": "Magazine article"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2/",
                    "name": "Scaling High Cs â&#128;&#147; Culture City :: SRQ Magazine article by Phil..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="/wp-content/uploads/2021/08/icon-15-150x150.png" sizes="32x32">
<link rel="icon" href="/wp-content/uploads/2021/08/icon-15.png" sizes="192x192">
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/08/icon-15.png">
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/08/icon-15.png">



<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1098 single-format-standard td-standard-pack scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        
        <div class="td-menu-socials-wrap">
            
            <div class="td-menu-socials">
                            </div>
            
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        
        
        
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8"><a href="/category/magazine-centerfold/">Magazine centerfold</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="/category/magazine-edition/">Magazine edition</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="/category/magazine-article/">Magazine article</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="/category/online-magazine/">Online Magazine</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="/category/magazine-publishing-company/">Magazine Publishing Company</a></li>
</ul></div>        </div>
    </div>

    
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="/">
			
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off">
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="/">
                <img src="/wp-content/uploads/2021/08/logo-14-e1629462688164-300x107.png" alt="">
                <span class="td-visual-hidden">Chatt Mag</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="/">
            <img src="/wp-content/uploads/2021/08/logo-14-e1629462688164-300x107.png" alt="">
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="/category/magazine-centerfold/">Magazine centerfold</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="/category/magazine-edition/">Magazine edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-10"><a href="/category/magazine-article/">Magazine article</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="/category/online-magazine/">Online Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-127"><a href="/category/magazine-publishing-company/">Magazine Publishing Company</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search">
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Magazine article" class="entry-crumb" href="/category/magazine-article/">Magazine article</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Scaling High Cs â&#128;&#147; Culture City :: SRQ Magazine article by Phil...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1098" class="post-1098 post type-post status-publish format-standard has-post-thumbnail category-magazine-article" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a href="/category/magazine-article/">Magazine article</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Scaling High Cs â&#128;&#147; Culture City :: SRQ Magazine article by Phil Lederer</h1>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="/author/melinda-b-kelly/">Melinda B. Kelly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-20T08:00:00+00:00">February 20, 2022</time></span>                    <div class="td-post-comments"><a href="/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1098">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchattmag.com%2Fscaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Scaling+High+Cs+%E2%80%93+Culture+City+%3A%3A+SRQ+Magazine+article+by+Phil+Lederer&url=https%3A%2F%2Fchattmag.com%2Fscaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2%2F&via=Chatt+Mag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2/&media=https://www.srqmagazine.com/clients/52/assets/c52_articles/20220131212739191.jpg&description=Scaling+High+Cs+%E2%80%93+Culture+City+%3A%3A+SRQ+Magazine+article+by+Phil+Lederer">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Scaling+High+Cs+%E2%80%93+Culture+City+%3A%3A+SRQ+Magazine+article+by+Phil+Lederer%20%0A%0A%20/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://www.srqmagazine.com/clients/52/assets/c52_articles/20220131212739191.jpg" data-caption=""><img fifu-featured="1" width="696" height="" class="entry-thumb td-modal-image" src="https://www.srqmagazine.com/clients/52/assets/c52_articles/20220131212739191.jpg" alt="" title=""></a></div>
            <div>
<p dir="ltr"><span>“Ah! my friends, what a party!  </span><span>It was the tune that propelled Luciano Pavarotti to legendary status as “King of the High Cs”, when he sang it at the top of his voice at the Metropolitan Opera in 1972, and the only one that could justify breaking the rule.  Strict ‘No Encores’ at La Scala – a diktat that lasted 74 years before Peruvian tenor Juan Diego Flores could resist a cover.  And when </span><em>daughter of the regiment</em><span>                opens at Sarasota Opera House on February 19, tenor William Davenport returns to Sarasota Opera House with expectations as high as the scores themselves.  â&#128;&#156;It’s really like walking a tightrope,â&#128;&#157; he says.  “Terrifying, but thrilling.”</span></p>
<p dir="ltr"><span>Most of the music in Donizetti’s comic opera seems innocuous enough, but for this aria at the end of Act I, with a huge high eight C dominating the page in rapid succession like lyrical Alps separating the future Hannibals of their lesser imitators.  It’s a peak Davenport has reached for Sarasota audiences before, in </span><em>Bohemian</em><span>                like Rodolfo, but nine of them?  (A high C ninth is not written out but almost always added at the end, because once you’ve locked that sort of thing in, the instinct is just to push it as far as you can.)</span></p>
<p dir="ltr"><span>â&#128;&#156;Hearing someone go into a big, high C, full voice, and throw themselves into it with reckless abandon makes everyone sit on the edge of their seat,â&#128;&#157; says Davenport.  â&#128;&#156;But you have to be smart about how you practice.  You don’t want to sing this tune 10 times a day or you could hurt yourself.  He therefore isolates the pieces to be worked on, without ever forcing or fighting against fatigue, which only invites injuries and bad habits.  Plus, Davenport knows he can hit the note.  The biggest challenge will probably be psychological.  â&#128;&#156;Especially with that tune,â&#128;&#157; he says.  He therefore works to cultivate the psychological calm that will allow him not only to sing at his best, but to play at his best, like Tonio in love.</span></p>
<p dir="ltr"><span>“The real treat is when you can do it without stepping out of character and when you can use character to power the technique,” says Davenport.  “At the end of the day, the goal is to forget about all that and get up there and be Tonio.”</span></p>
</div>
<div class="yarpp yarpp-related yarpp-related-website yarpp-template-list">

<h3>Related posts:</h3><ol>
<li><a href="/village-by-the-sea-forage-article-from-srq-magazine-by-barbie-heit/" rel="bookmark" title="Village By The Sea – Forage :: Article from SRQ magazine by Barbie Heit">Village By The Sea – Forage :: Article from SRQ magazine by Barbie Heit </a></li>
<li><a href="/utah-business-magazine-article-stock-rally/" rel="bookmark" title="Utah Business Magazine Article – Stock Rally">Utah Business Magazine Article – Stock Rally </a></li>
<li><a href="/get-off-to-de-stress-srqist-article-from-srq-magazine-by-brittany-mattie/" rel="bookmark" title="Get off to de-stress – SRQist :: Article from SRQ magazine by Brittany Mattie">Get off to de-stress – SRQist :: Article from SRQ magazine by Brittany Mattie </a></li>
<li><a href="/anchored-flow-srqist-srq-magazine-article-by-brittany-mattie/" rel="bookmark" title="Anchored Flow – SRQist :: SRQ magazine article by Brittany Mattie">Anchored Flow – SRQist :: SRQ magazine article by Brittany Mattie </a></li>
</ol>
</div>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2/&layout=button_count&show_faces=false&width=105&action=like&colorscheme=light&height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchattmag.com%2Fscaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Scaling+High+Cs+%E2%80%93+Culture+City+%3A%3A+SRQ+Magazine+article+by+Phil+Lederer&url=https%3A%2F%2Fchattmag.com%2Fscaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2%2F&via=Chatt+Mag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2/&media=https://www.srqmagazine.com/clients/52/assets/c52_articles/20220131212739191.jpg&description=Scaling+High+Cs+%E2%80%93+Culture+City+%3A%3A+SRQ+Magazine+article+by+Phil+Lederer">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Scaling+High+Cs+%E2%80%93+Culture+City+%3A%3A+SRQ+Magazine+article+by+Phil+Lederer%20%0A%0A%20/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="/xtra-exclusive-democracy-project-chapter-5-local-freo-tells-the-goal-of-the-port-communitys-online-magazine/">XTRA EXCLUSIVE – Democracy Project (Chapter 5): Local Freo tells the goal of the port community’s online magazine</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer/">Scaling High Cs – Culture City :: SRQ Magazine article by Phil Lederer</a></div></div></div>            <div class="author-box-wrap"><a href="/author/melinda-b-kelly/"><img alt="" src="https://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=96&d=mm&r=g" srcset="http://1.gravatar.com/avatar/ae630aa8114d691d1b90ab428e398d6a?s=192&d=mm&r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="/author/melinda-b-kelly/">Melinda B. Kelly</a></span></div><div class="td-author-url"><a href="https://chattmag.com">https://chattmag.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Melinda B. Kelly"></span><meta itemprop="datePublished" content="2022-02-20T08:00:00+00:00"><meta itemprop="dateModified" content="2022-03-08T04:58:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer-2/"><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2021/08/logo-14-e1629462688164-300x107.png"></span><meta itemprop="name" content="Chatt Mag"></span><meta itemprop="headline " content="Scaling High Cs â&#128;&#147; Culture City :: SRQ Magazine article by Phil Lederer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.srqmagazine.com/clients/52/assets/c52_articles/20220131212739191.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span>        </footer>

    </article> 

    <div class="td_block_wrap td_block_related_posts tdi_2_905 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_905"><script>var block_tdi_2_905 = new tdBlock();
block_tdi_2_905.id = "tdi_2_905";
block_tdi_2_905.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_905","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1098,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_905","tdc_css_class_style":"tdi_2_905_rand_style"}';
block_tdi_2_905.td_column_number = "3";
block_tdi_2_905.block_type = "td_block_related_posts";
block_tdi_2_905.post_count = "3";
block_tdi_2_905.found_posts = "82";
block_tdi_2_905.header_color = "";
block_tdi_2_905.ajax_pagination_infinite_stop = "";
block_tdi_2_905.max_num_pages = "28";
tdBlocksArray.push(block_tdi_2_905);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_200" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_905" href="#">RELATED ARTICLES</a><a id="tdi_4_002" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_905" href="#">MORE FROM AUTHOR</a></h4><div id="tdi_2_905" class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer/" rel="bookmark" class="td-image-wrap " title="Scaling High Cs – Culture City :: SRQ Magazine article by Phil Lederer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Scaling High Cs – Culture City :: SRQ Magazine article by Phil Lederer" data-type="image_tag" data-img-url="https://www.srqmagazine.com/clients/52/assets/c52_articles/20220131212739191.jpg" width="218" height="150"></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="/scaling-high-cs-culture-city-srq-magazine-article-by-phil-lederer/" rel="bookmark" title="Scaling High Cs – Culture City :: SRQ Magazine article by Phil Lederer">Scaling High Cs – Culture City :: SRQ Magazine article by Phil Lederer</a></h3>            </div>
        </div>
        
	</div> 

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="/medical-advance-feature-srq-magazine-article-by-jacob-ogles/" rel="bookmark" class="td-image-wrap " title="Medical Advance – Feature :: SRQ magazine article by Jacob Ogles"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Medical Advance – Feature :: SRQ magazine article by Jacob Ogles" data-type="image_tag" data-img-url="https://www.srqmagazine.com/_images/assets/c52_articles/20220131223449281.jpg" width="218" height="150"></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="/medical-advance-feature-srq-magazine-article-by-jacob-ogles/" rel="bookmark" title="Medical Advance – Feature :: SRQ magazine article by Jacob Ogles">Medical Advance – Feature :: SRQ magazine article by Jacob Ogles</a></h3>            </div>
        </div>
        
	</div> 

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="/print-phoenix-srqist-srq-magazine-article-by-brittany-mattie/" rel="bookmark" class="td-image-wrap " title="Print Phoenix – SRQist :: SRQ Magazine article by Brittany Mattie"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Print Phoenix – SRQist :: SRQ Magazine article by Brittany Mattie" data-type="image_tag" data-img-url="https://www.srqmagazine.com/clients/52/assets/c52_articles/20220131215757295.png" width="218" height="150"></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="/print-phoenix-srqist-srq-magazine-article-by-brittany-mattie/" rel="bookmark" title="Print Phoenix – SRQist :: SRQ Magazine article by Brittany Mattie">Print Phoenix – SRQist :: SRQ Magazine article by Brittany Mattie</a></h3>            </div>
        </div>
        
	</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_905" data-td_block_id="tdi_2_905"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_905" data-td_block_id="tdi_2_905"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
        <div class="comments" id="comments">
            </div> 
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="categories-1" class="td_block_template_1 widget categories-1 widget_categories"><h4 class="block-title"><span>Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-3"><a href="/category/magazine-article/">Magazine article</a>
</li>
	<li class="cat-item cat-item-4"><a href="/category/magazine-centerfold/">Magazine centerfold</a>
</li>
	<li class="cat-item cat-item-2"><a href="/category/magazine-edition/">Magazine edition</a>
</li>
	<li class="cat-item cat-item-8"><a href="/category/magazine-publishing-company/">Magazine Publishing Company</a>
</li>
	<li class="cat-item cat-item-7"><a href="/category/online-magazine/">Online Magazine</a>
</li>
			</ul>

			</aside>
		<aside id="recent-posts-1" class="td_block_template_1 widget recent-posts-1 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="/hours-after-being-released-on-bail-jk-journalist-fahad-shah-arrested-for-the-third-time/">Hours after being released on bail, J&K journalist Fahad Shah arrested for the third time</a>
									</li>
											<li>
					<a href="/will-the-proposed-online-sales-tax-affect-car-dealerships-auto-dealer-magazine/">Will the proposed online sales tax affect car dealerships?  â&#128;&#147; Auto Dealer Magazine</a>
									</li>
											<li>
					<a href="/french-research-lab-develops-unique-new-screen-material/">French research lab develops unique new screen material</a>
									</li>
											<li>
					<a href="/never-before-seen-content-by-jrr-tolkien-released-on-the-official-website/">Never-before-seen content by JRR Tolkien released on the official website</a>
									</li>
											<li>
					<a href="/sight-magazine-cambodia-internet-gateway-raises-fears-of-chinese-style-surveillance/">Sight Magazine – Cambodia: Internet gateway raises fears of Chinese-style surveillance</a>
									</li>
					</ul>

		</aside><aside id="archives-1" class="td_block_template_1 widget archives-1 widget_archive"><h4 class="block-title"><span>Archives</span></h4>
			<ul>
					<li><a href="/2022/03/">March 2022</a></li>
	<li><a href="/2022/02/">February 2022</a></li>
	<li><a href="/2022/01/">January 2022</a></li>
	<li><a href="/2021/12/">December 2021</a></li>
	<li><a href="/2021/11/">November 2021</a></li>
	<li><a href="/2021/10/">October 2021</a></li>
	<li><a href="/2021/09/">September 2021</a></li>
	<li><a href="/2021/08/">August 2021</a></li>
	<li><a href="/2021/07/">July 2021</a></li>
	<li><a href="/2021/06/">June 2021</a></li>
	<li><a href="/2021/05/">May 2021</a></li>
	<li><a href="/2020/10/">October 2020</a></li>
	<li><a href="/2020/09/">September 2020</a></li>
	<li><a href="/2020/05/">May 2020</a></li>
	<li><a href="/2020/04/">April 2020</a></li>
	<li><a href="/2019/09/">September 2019</a></li>
	<li><a href="/2019/07/">July 2019</a></li>
	<li><a href="/2019/06/">June 2019</a></li>
	<li><a href="/2017/10/">October 2017</a></li>
	<li><a href="/2016/12/">December 2016</a></li>
	<li><a href="/2016/10/">October 2016</a></li>
	<li><a href="/2016/08/">August 2016</a></li>
	<li><a href="/2016/05/">May 2016</a></li>
	<li><a href="/2016/01/">January 2016</a></li>
	<li><a href="/2015/07/">July 2015</a></li>
	<li><a href="/2015/05/">May 2015</a></li>
	<li><a href="/2015/04/">April 2015</a></li>
	<li><a href="/2012/09/">September 2012</a></li>
			</ul>

			</aside>                            </div>
                        </div>
                                    </div> 
        </div> 
    </div> 



	
	
            <div class="tdc-footer-wrap ">

                
				
                
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-12"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13"><a href="/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©                 </div>
            </div>
        </div>
    </div>
            </div>
			
</div>




    

    <link rel="stylesheet" id="yarppRelatedCss-css" href="/wp-content/plugins/yet-another-related-posts-plugin/style/related.css" type="text/css" media="all">
<script type="text/javascript" id="wpil-frontend-script-js-extra">
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/staticwp-paydayjv\/wp\/5061-chattmag.com\/wp-admin\/admin-ajax.php","postId":"1098","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/link-whisper-premium/js/frontend.js" id="wpil-frontend-script-js"></script>
<script type="text/javascript" src="/wp-includes/js/underscore.min.js" id="underscore-js"></script>
<script type="text/javascript" src="/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js" id="tdb_js_posts_autoload-js"></script>
<script type="text/javascript" src="/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js" id="td-site-min-js"></script>
<script type="text/javascript" src="/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js" id="tdb_js_files_for_front-js"></script>
<script type="text/javascript" id="fifu-image-js-js-extra">
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/chattmag.com\/wp-json\/","fifu_nonce":"477033f9be"};
/* ]]> */
</script>
<script type="text/javascript" src="/wp-content/plugins/featured-image-from-url/includes/html/js/image.js" id="fifu-image-js-js"></script>



<script>
    
</script>


</body>
</html>
