<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Air Balloon Festival Returns for Second Year &#8211; Chattanooga Magazine</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Feed" href="https://chattmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Comments Feed" href="https://chattmag.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Air Balloon Festival Returns for Second Year Comments Feed" href="https://chattmag.com/2018/08/air-balloon-festival-returns-for-second-year/feed/" />

		<meta property="og:title" content="Air Balloon Festival Returns for Second Year"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://chattmag.com/2018/08/air-balloon-festival-returns-for-second-year/"/>
		<meta property="og:site_name" content="Chattanooga Magazine"/>
		<meta property="og:description" content="On August 18, 2018, the Great Smoky Mountains Hot Air Balloon Festival will return to Townsend after a highly-attended and successful inaugural year in 2017.

Last year, the event drew 10,000 attendees to the Townsend Visitors Center as the area was filled with a spectrum of colorful balloons"/>

									<meta property="og:image" content="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chattmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://chattmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://chattmag.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://chattmag.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://chattmag.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://chattmag.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://chattmag.com/wp-content/uploads/sites/7/fusion-styles/_blog-7-e442cec4fa4a4638bbb7bb335922c25f.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chattmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/plupload/handlers.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/chattmag.com\/wp-admin\/admin-ajax.php","nonce":"cc519cf18b","remove":"f40ed2fadd","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/chattmag.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=34c47bed9e","flash_swf_url":"https:\/\/chattmag.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<link rel='https://api.w.org/' href='https://chattmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chattmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chattmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://chattmag.com/2018/08/air-balloon-festival-returns-for-second-year/" />
<link rel='shortlink' href='https://wp.me/p6yn0t-1st' />
<link rel="alternate" type="application/json+oembed" href="https://chattmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chattmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F&#038;format=xml" />
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script>

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">

-- End of the comment --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src='https://southernpublishersgroup.com/?dm=6050f5c9599a7b5a14895ca06cc689e0&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=1919639161&amp;back=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Air Balloon Festival Returns for Second Year" />
<meta property="og:url" content="https://chattmag.com/2018/08/air-balloon-festival-returns-for-second-year/" />
<meta property="og:description" content="On August 18, 2018, the Great Smoky Mountains Hot Air Balloon Festival will return to Townsend after a highly-attended and successful inaugural year in 2017. Last year, the event drew 10,000 attend…" />
<meta property="article:published_time" content="2018-08-14T12:00:00+00:00" />
<meta property="article:modified_time" content="2018-08-14T14:17:20+00:00" />
<meta property="og:site_name" content="Chattanooga Magazine" />
<meta property="og:image" content="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1.jpg" />
<meta property="og:image:width" content="853" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ChattMag" />
<meta name="twitter:site" content="@chattmag" />
<meta name="twitter:text:title" content="Air Balloon Festival Returns for Second Year" />
<meta name="twitter:image" content="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-5609 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-header" class="menu"><li  id="menu-item-2277"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2277"  data-item-id="2277"><a  href="http://chattmag.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Magazine</span></a></li><li  id="menu-item-3142"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3142"  data-item-id="3142"><a  href="http://southern.guide" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">ℹ️ Southern Guide</span></a></li><li  id="menu-item-2276"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2276"  data-item-id="2276"><a  href="http://chattanooga.events" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Events Calendar</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/chattanoogamagazine" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd;" href="https://www.instagram.com/chattmag/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/chattmag" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://chattmag.com/" >

						<!-- standard logo -->
			<img src="https://chattmag.com/wp-content/uploads/sites/7/2015/09/CM-logo-since1990.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2015/09/CM-logo-since1990.jpg 1x" width="314" height="90" alt="Chattanooga Magazine Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main" class="fusion-menu"><li  id="menu-item-5434"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5434"  data-item-id="5434"><a  href="http://chattmag.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Home</span></a></li><li  id="menu-item-5593"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5593"  data-item-id="5593"><a  href="https://chattmag.com/section/business/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Business</span></a></li><li  id="menu-item-2252"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"  data-item-id="2252"><a  href="https://chattmag.com/section/culture/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Arts &#038; Culture</span></a></li><li  id="menu-item-2124"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"  data-item-id="2124"><a  href="http://chattanooga.events" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Events</span></a></li><li  id="menu-item-5071"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5071"  data-item-id="5071"><a  href="https://chattmag.com/section/food-drink/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Food &#038; Drink</span></a></li><li  id="menu-item-2255"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2255"  data-item-id="2255"><a  href="https://chattmag.com/section/life/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Life</span></a></li><li  id="menu-item-5072"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5072"  data-item-id="5072"><a  href="https://chattmag.com/section/travel/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Travel</span></a></li><li  id="menu-item-5274"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274 fusion-dropdown-menu"  data-item-id="5274"><a  href="https://chattmag.com/section/life/real-estate/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Real Estate</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-5275"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275 fusion-dropdown-submenu" ><a  href="https://chattmag.com/section/business/commerial-property/" class="fusion-bar-highlight" role="menuitem"><span>Commerical Real Estate</span></a></li></ul></li><li  id="menu-item-5362"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5362 fusion-dropdown-menu"  data-item-id="5362"><a  href="https://chattmag.com/about/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Magazine</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-2198"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2198 fusion-dropdown-submenu" ><a  href="https://chattmag.com/about/" class="fusion-bar-highlight" role="menuitem"><span>About Us</span></a></li><li  id="menu-item-2186"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186 fusion-dropdown-submenu" ><a  href="https://chattmag.com/contact/" class="fusion-bar-highlight" role="menuitem"><span>Contact</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://chattmag.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5434"  data-item-id="5434"><a  href="http://chattmag.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5593"  data-item-id="5593"><a  href="https://chattmag.com/section/business/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Business</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"  data-item-id="2252"><a  href="https://chattmag.com/section/culture/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Arts &#038; Culture</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"  data-item-id="2124"><a  href="http://chattanooga.events" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Events</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5071"  data-item-id="5071"><a  href="https://chattmag.com/section/food-drink/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Food &#038; Drink</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2255"  data-item-id="2255"><a  href="https://chattmag.com/section/life/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Life</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5072"  data-item-id="5072"><a  href="https://chattmag.com/section/travel/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Travel</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274 fusion-dropdown-menu"  data-item-id="5274"><a  href="https://chattmag.com/section/life/real-estate/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Real Estate</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275 fusion-dropdown-submenu" ><a  href="https://chattmag.com/section/business/commerial-property/" class="fusion-bar-highlight" role="menuitem"><span>Commerical Real Estate</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5362 fusion-dropdown-menu"  data-item-id="5362"><a  href="https://chattmag.com/about/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Magazine</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2198 fusion-dropdown-submenu" ><a  href="https://chattmag.com/about/" class="fusion-bar-highlight" role="menuitem"><span>About Us</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186 fusion-dropdown-submenu" ><a  href="https://chattmag.com/contact/" class="fusion-bar-highlight" role="menuitem"><span>Contact</span></a></li></ul></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://chattmag.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://chattmag.com/section/business/"><span itemprop="title">Business</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://chattmag.com/section/business/currents/"><span itemprop="title">Currents</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Air Balloon Festival Returns for Second Year</span></div>					</div>
							
		</div>
	</div>
</div>
				
				<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://chattmag.com/2018/08/local-baylor-tri-masters-coach-jenny-smith-completes-the-triple-crown-of-open-water-swimming/" rel="prev">Previous</a>			<a href="https://chattmag.com/2018/08/an-annual-pro-chef-competition-returns-to-chattanooga-market-lodge-cast-iron-cook-off/" rel="next">Next</a>		</div>
	
					<article id="post-5609" class="post post-5609 type-post status-publish format-standard has-post-thumbnail hentry category-currents">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<a href="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1.jpg" data-rel="iLightbox[gallery5609]" title="" data-title="HotAir1" data-caption="" aria-label="HotAir1">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="853" height="640" src="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1-800x600.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1-200x150.jpg 200w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1-400x300.jpg 400w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1-600x450.jpg 600w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1-800x600.jpg 800w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir1.jpg 853w" sizes="(max-width: 800px) 100vw, 800px" />												</a>
																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
												<div class="fusion-post-title-meta-wrap">
												<h1 class="entry-title fusion-post-title">Air Balloon Festival Returns for Second Year</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://chattmag.com/author/staff/" title="Posts by Staff Editor" rel="author">Staff Editor</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2018-08-14T10:17:20+00:00</span><span>August 14th, 2018</span><span class="fusion-inline-sep">|</span><a href="https://chattmag.com/section/business/currents/" rel="category tag">Currents</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://chattmag.com/2018/08/air-balloon-festival-returns-for-second-year/#respond">0 Comments</a></span></div></div>					</div>
										<div class="post-content">
				<p><img class="alignleft size-medium wp-image-5612" src="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir2-300x225.jpg" alt="" width="300" height="225" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir2-200x150.jpg 200w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir2-300x225.jpg 300w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir2-400x300.jpg 400w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir2-536x402.jpg 536w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir2-600x450.jpg 600w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir2-632x474.jpg 632w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir2-687x517.jpg 687w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir2.jpg 690w" sizes="(max-width: 300px) 100vw, 300px" />On August 18, 2018, the Great Smoky Mountains Hot Air Balloon Festival will return to Townsend after a highly-attended and successful inaugural year in 2017.</p>
<p>Last year, the event drew 10,000 attendees to the Townsend Visitors Center as the area was filled with a spectrum of colorful balloons against the backdrop of the breathtaking Tennessee mountains and sunset.</p>
<p>The 2018 event will once again return to the Townsend Visitors Center located at 7906 E. Lamar Alexander Parkway from 3-9pm.</p>
<p>The event features something for everyone. Families can enjoy kid-friendly activities, live entertainment, crafters demonstrating and selling their artwork, delectable food from the food truck court, wine tastings by Nine Lakes Wine Country and local craft beer. There will also be a balloon glow.</p>
<p><img class="size-medium wp-image-5613 alignright" src="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir3-300x168.jpg" alt="" width="300" height="168" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir3-200x112.jpg 200w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir3-300x168.jpg 300w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir3-400x225.jpg 400w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir3-600x337.jpg 600w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir3-768x431.jpg 768w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir3-800x449.jpg 800w, https://chattmag.com/wp-content/uploads/sites/7/2018/07/HotAir3.jpg 860w" sizes="(max-width: 300px) 100vw, 300px" />The event has an exciting new addition for 2018: Tethered balloon rides. Attendees will have the opportunity to ride and enjoy the beautiful scenery from hot air balloons, weather permitting.</p>
<p>“We’re thrilled we had such a successful year in 2017 and excited to bring the Hot Air Balloon Festival back for another year,” said Blount Partnership Director of Tourism Kim Mitchell. “August is a great time to visit Blount County and enjoy the beautiful sights at this event.”</p>
<p>Due to the popularity of the event, attendees are encouraged to book their travel plans to Blount County and the Townsend area in advance. For a list of accommodations, places to eat and things to do in Blount County, attendees can visit <a href="https://smokymountains.org/">smokymountains.org</a>.</p>
<p>Admission for the festival is free. Tickets for the wine tasting will be available on-site for $10 and include a commemorative wine glass and six-compartment wine tote with purchase. Due to popularity, parking for the event is $20 online or $25 the day of the event.</p>
<p>For more information on the Great Smoky Mountains Hot Air Balloon Festival, visit <a href="http://gsmballoonfest.com/">gsmballoonfest.com</a>.</p>
							</div>

																<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F&amp;t=Air%20Balloon%20Festival%20Returns%20for%20Second%20Year" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Air%20Balloon%20Festival%20Returns%20for%20Second%20Year&amp;url=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://chattmag.com/2018/08/air-balloon-festival-returns-for-second-year/&amp;title=Air%20Balloon%20Festival%20Returns%20for%20Second%20Year&amp;summary=On%20August%2018%2C%202018%2C%20the%20Great%20Smoky%20Mountains%20Hot%20Air%20Balloon%20Festival%20will%20return%20to%20Townsend%20after%20a%20highly-attended%20and%20successful%20inaugural%20year%20in%202017.%0A%0ALast%20year%2C%20the%20event%20drew%2010%2C000%20attendees%20to%20the%20Townsend%20Visitors%20Center%20as%20the%20area%20was%20filled" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://chattmag.com/2018/08/air-balloon-festival-returns-for-second-year/&amp;title=Air%20Balloon%20Festival%20Returns%20for%20Second%20Year" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://chattmag.com/2018/08/air-balloon-festival-returns-for-second-year/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F&amp;name=Air%20Balloon%20Festival%20Returns%20for%20Second%20Year&amp;description=On%20August%2018%2C%202018%2C%20the%20Great%20Smoky%20Mountains%20Hot%20Air%20Balloon%20Festival%20will%20return%20to%20Townsend%20after%20a%20highly-attended%20and%20successful%20inaugural%20year%20in%202017.%0A%0ALast%20year%2C%20the%20event%20drew%2010%2C000%20attendees%20to%20the%20Townsend%20Visitors%20Center%20as%20the%20area%20was%20filled%20with%20a%20spectrum%20of%20colorful%20balloons" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F&amp;description=On%20August%2018%2C%202018%2C%20the%20Great%20Smoky%20Mountains%20Hot%20Air%20Balloon%20Festival%20will%20return%20to%20Townsend%20after%20a%20highly-attended%20and%20successful%20inaugural%20year%20in%202017.%0A%0ALast%20year%2C%20the%20event%20drew%2010%2C000%20attendees%20to%20the%20Townsend%20Visitors%20Center%20as%20the%20area%20was%20filled%20with%20a%20spectrum%20of%20colorful%20balloons&amp;media=https%3A%2F%2Fchattmag.com%2Fwp-content%2Fuploads%2Fsites%2F7%2F2018%2F07%2FHotAir1.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F&amp;title=Air%20Balloon%20Festival%20Returns%20for%20Second%20Year&amp;description=On%20August%2018%2C%202018%2C%20the%20Great%20Smoky%20Mountains%20Hot%20Air%20Balloon%20Festival%20will%20return%20to%20Townsend%20after%20a%20highly-attended%20and%20successful%20inaugural%20year%20in%202017.%0A%0ALast%20year%2C%20the%20event%20drew%2010%2C000%20attendees%20to%20the%20Townsend%20Visitors%20Center%20as%20the%20area%20was%20filled%20with%20a%20spectrum%20of%20colorful%20balloons" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Air%20Balloon%20Festival%20Returns%20for%20Second%20Year&amp;body=https://chattmag.com/2018/08/air-balloon-festival-returns-for-second-year/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						About the Author: 						<a href="https://chattmag.com/author/staff/" title="Posts by Staff Editor" rel="author">Staff Editor</a>																	</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/481c6edc6503d9d1e8a3239da090cd7f?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/481c6edc6503d9d1e8a3239da090cd7f?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
															</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2018/11/ReadHouse_LobbyBooth-1-of-1-2560x1707.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/11/ReadHouse_LobbyBooth-1-of-1-2560x1707.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2018/11/ReadHouse_LobbyBooth-1-of-1-2560x1707.jpg 2x" width="500" height="383" alt="Rebirth of a Historic Chattanooga Icon" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2018/11/rebirth-of-a-historic-chattanooga-icon/">Rebirth of a Historic Chattanooga Icon</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2018/11/ReadHouse_LobbyBooth-1-of-1-2560x1707.jpg" data-id="5768" data-rel="iLightbox[gallery]" data-title="ReadHouse_LobbyBooth-1-of-1-2560x1707" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2018/11/rebirth-of-a-historic-chattanooga-icon/">
						Rebirth of a Historic Chattanooga Icon					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2018/11/rebirth-of-a-historic-chattanooga-icon/" aria-label="Rebirth of a Historic Chattanooga Icon"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2018/11/ScubaClaus_nboy-1200-x-800.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/11/ScubaClaus_nboy-1200-x-800.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2018/11/ScubaClaus_nboy-1200-x-800.jpg 2x" width="500" height="383" alt="A Magical Milestone" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2018/11/a-magical-milestone/">A Magical Milestone</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2018/11/ScubaClaus_nboy-1200-x-800.jpg" data-id="5790" data-rel="iLightbox[gallery]" data-title="ScubaClaus_nboy 1200 x 800" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2018/11/a-magical-milestone/">
						A Magical Milestone					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2018/11/a-magical-milestone/" aria-label="A Magical Milestone"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2018/11/Christmas-tree-Allen.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/11/Christmas-tree-Allen.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2018/11/Christmas-tree-Allen.jpg 2x" width="500" height="383" alt="A Natchez Noel" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2018/11/a-natchez-noel/">A Natchez Noel</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2018/11/Christmas-tree-Allen.jpg" data-id="5769" data-rel="iLightbox[gallery]" data-title="Christmas tree Allen" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2018/11/a-natchez-noel/">
						A Natchez Noel					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2018/11/a-natchez-noel/" aria-label="A Natchez Noel"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2018/10/IMG_9625.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/10/IMG_9625.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2018/10/IMG_9625.jpg 2x" width="500" height="383" alt="A New Bar Concept on Cherry Street" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2018/10/a-new-bar-concept-on-cherry-street/">A New Bar Concept on Cherry Street</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2018/10/IMG_9625.jpg" data-id="5728" data-rel="iLightbox[gallery]" data-title="IMG_9625" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2018/10/a-new-bar-concept-on-cherry-street/">
						A New Bar Concept on Cherry Street					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2018/10/a-new-bar-concept-on-cherry-street/" aria-label="A New Bar Concept on Cherry Street"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2018/09/34016720_898768960326708_5919946611705774080_o.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/09/34016720_898768960326708_5919946611705774080_o.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2018/09/34016720_898768960326708_5919946611705774080_o.jpg 2x" width="500" height="383" alt="Savannah Food &#038; Wine Festival Announces Perry Lane Hotel to Host Celebrity Chef Tour Dinner" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2018/09/savannah-food-wine-festival-announces-perry-lane-hotel-to-host-celebrity-chef-tour-dinner/">Savannah Food &#038; Wine Festival Announces Perry Lane Hotel to Host Celebrity Chef Tour Dinner</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2018/09/34016720_898768960326708_5919946611705774080_o.jpg" data-id="5686" data-rel="iLightbox[gallery]" data-title="34016720_898768960326708_5919946611705774080_o" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2018/09/savannah-food-wine-festival-announces-perry-lane-hotel-to-host-celebrity-chef-tour-dinner/">
						Savannah Food &#038; Wine Festival Announces Perry Lane Hotel to Host Celebrity Chef Tour Dinner					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2018/09/savannah-food-wine-festival-announces-perry-lane-hotel-to-host-celebrity-chef-tour-dinner/" aria-label="Savannah Food &#038; Wine Festival Announces Perry Lane Hotel to Host Celebrity Chef Tour Dinner"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/air-balloon-festival-returns-for-second-year/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=96849609&#038;postid=5609&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a4f9a0e43698e714356c7a9625d6496f2e05ab21#parent=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

															</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="wppas_custom_widgets-3" class="widget wppaszone"><div id="contwp5c68fd1e648b8" class="wppas_container wp5c68fd1e648b8" style="display:none;width:300px;height:250px;max-width:300px;max-height:250px;position:relative;transform-origin: 0px 0px 0px;"><div id="wppas_zone_1076" class="wppas_zone" style="width:300px;height:250px;"><div u="loading" style="position: absolute; top: 0px; left: 0px;">Loading...</div><div class="wppas_zone" u="slides" style="position: absolute; overflow: hidden; left: 0px; top: 0px; width:300px;height:250px;"><div class="slide_0 wpslide" idle="5000" style="width:300px;height:250px;"><a class="b_container b_cont_wp5c68fd1e6e093 wp5c68fd1e6e093 " href="https://southernpublishersgroup.com?pasID=MjAxNw==&amp;pasZONE=MTA3Ng==" target="_blank" style="width:300px;height:250px;max-width:300px; max-height:250px; background-color:#EFEFEF;display:none;" data-unique="wp5c68fd1e6e093" data-bid="2017" data-rdm="wp5c68fd1e6e093" data-zn="1076" data-scale="1"></a><script type="text/javascript">var bhtml_wp5c68fd1e6e093 = { 1200: '<div class="layer left top image wpgcrtt_image" data-itm="wpgcrtt_image" data-type="image" style="z-index:6; z-index:6;"><img src="http://southernpublishersgroup.com/wp-content/uploads/2018/12/Med-Rect-300-x-250-ChattaSpace.png" /></div>',};function wppasReloadBnr_wp5c68fd1e6e093(){ jQuery(".wp5c68fd1e6e093").wppas_show({bid: 2017,bw: jQuery(".b_cont_wp5c68fd1e6e093").width(),effect:"",html: bhtml_wp5c68fd1e6e093,scale: 1,timeline_arr: {"1200":{"wpgcrtt_image":{"ID":"wpgcrtt_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2018\/12\/Med-Rect-300-x-250-ChattaSpace.png);\"><\/span>","src":"http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2018\/12\/Med-Rect-300-x-250-ChattaSpace.png","attach_id":2016,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bG46u2"},"v":"5291"},ID:2017,alphaID:"bG46u2",size:"300x250",w:300,h:250,status:"active",advertiser:60,campaign:2015,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5c68fd1e6e093();});});</script></div><div class="slide_1 wpslide" idle="5000" style="width:300px;height:250px;"><a class="b_container b_cont_wp5c68fd1e711cb wp5c68fd1e711cb " href="https://southernpublishersgroup.com?pasID=MjA1MA==&amp;pasZONE=MTA3Ng==" target="_blank" style="width:300px;height:250px;max-width:300px; max-height:250px; background-color:#EFEFEF;display:none;" data-unique="wp5c68fd1e711cb" data-bid="2050" data-rdm="wp5c68fd1e711cb" data-zn="1076" data-scale="1"></a><script type="text/javascript">var bhtml_wp5c68fd1e711cb = { 1200: '<div class="layer left top image wpvd2ei_image" data-itm="wpvd2ei_image" data-type="image" style="z-index:6; z-index:6;"><img src="http://southernpublishersgroup.com/wp-content/uploads/2019/01/Collegedale_Valentines_MedRec_300x250.jpg" /></div>',};function wppasReloadBnr_wp5c68fd1e711cb(){ jQuery(".wp5c68fd1e711cb").wppas_show({bid: 2050,bw: jQuery(".b_cont_wp5c68fd1e711cb").width(),effect:"",html: bhtml_wp5c68fd1e711cb,scale: 1,timeline_arr: {"1200":{"wpvd2ei_image":{"ID":"wpvd2ei_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2019\/01\/Collegedale_Valentines_MedRec_300x250.jpg);\"><\/span>","src":"http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2019\/01\/Collegedale_Valentines_MedRec_300x250.jpg","attach_id":2049,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bGFbRw"},"v":"5291"},ID:2050,alphaID:"bGFbRw",size:"300x250",w:300,h:250,status:"active",advertiser:60,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5c68fd1e711cb();});});</script></div></div></div></div><script type="text/javascript">function wppasReloadBnr_wp5c68fd1e648b8(){ jQuery(".wp5c68fd1e648b8").wppas_show_adzone({aid: 1076,w: jQuery(".wp5c68fd1e648b8").width(),effect:"",});}jQuery(document).ready(function($) { wppasReloadBnr_wp5c68fd1e648b8();var _SlideshowTransitions = [{$Duration:400,x:-1,$Easing:$Jease$.$InQuad}];var options = {$AutoPlay: true,$ArrowKeyNavigation: false,$DragOrientation: 0,$SlideshowOptions: {$Class: $JssorSlideshowRunner$,$Transitions: _SlideshowTransitions,$TransitionsOrder: 1,$ShowLink: true}};var wppas_slider_wp5c68fd1e648b8 = new $JssorSlider$("contwp5c68fd1e648b8", options);wppas_slider_wp5c68fd1e648b8.$On($JssorSlider$.$EVT_PARK, SlideParkEventHandler);function SlideParkEventHandler(slideIndex, fromIndex) {if( _SlideshowTransitions == ""){var prev_slide = slideIndex > 0 ? slideIndex-1 : wppas_slider_wp5c68fd1e648b8.$SlidesCount()-1;if ($(".wppas_zone .slide_"+prev_slide).find(".b_container")[0]){$(".wppas_zone .slide_"+prev_slide).find(".b_container").removeClass("lded");}if ($(".wppas_zone .slide_"+slideIndex).find(".b_container")[0]){var bid = $(".wppas_zone .slide_"+slideIndex).find(".b_container").data("unique");$(".wppas_zone .slide_"+slideIndex).find(".b_container").removeClass("lded");window["wppasReloadBnr_"+bid]();}}}wppas_slider_wp5c68fd1e648b8.$On($JssorSlider$.$EVT_SLIDESHOW_END, SlideshowEndHandler);function SlideshowEndHandler(slideIndex, fromIndex) {var prev_slide = slideIndex > 0 ? slideIndex-1 : wppas_slider_wp5c68fd1e648b8.$SlidesCount()-1;if ($(".wppas_zone .slide_"+prev_slide).find(".b_container")[0]){$(".wppas_zone .slide_"+prev_slide).find(".b_container").removeClass("lded");}if ($(".wppas_zone .slide_"+slideIndex).find(".b_container")[0]){var bid = $(".wppas_zone .slide_"+slideIndex).find(".b_container").data("unique");window["wppasReloadBnr_"+bid]();}}function ScaleSlider() {var prop = $(this).wppas.get_proportion($("#contwp5c68fd1e648b8"));$("#contwp5c68fd1e648b8").css({"transform": "scale("+prop.proportion+")", "transform-origin": "0px 0px 0px"});var mrgn = $("#contwp5c68fd1e648b8").height() - $("#contwp5c68fd1e648b8")[0].getBoundingClientRect().height;$("#contwp5c68fd1e648b8")[0].style.setProperty( "margin-bottom", -mrgn+"px", "important" );}ScaleSlider();$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script></section><section id="text-10" class="widget widget_text"><div class="heading"><h4 class="widget-title">Current News Briefs</h4></div>			<div class="textwidget"><p><a href="http://chattmag.com/2018/11/rebirth-of-a-historic-chattanooga-icon/"><strong>Rebirth of a Historic Chattanooga Icon</strong></a> <em>November 27, 2018 Melissa<br />
Turner</em></p>
<p><strong><a href="http://chattmag.com/2018/11/a-magical-milestone/">A Magical Milestone</a> </strong><br />
<em>November 20, 2018 Brittney Combs</em></p>
<p><strong><a href="http://chattmag.com/2018/11/a-natchez-noel/">A Natchez Noel</a> </strong><br />
<em>November 13, 2018 Anne Braly</em></p>
<p><a href="http://chattmag.com/2018/10/a-new-bar-concept-on-cherry-street/"><strong>A New Bar Concept on Cherry Street</strong></a><br />
<em>October 9, 2018 Brittney Combs</em></p>
<p><a href="http://chattmag.com/2018/09/savannah-food-wine-festival-announces-perry-lane-hotel-to-host-celebrity-chef-tour-dinner/"><strong>Savannah Food &amp; Wine Festival Announces Perry Lane Hotel to Host Celebrity Chef Tour Dinner</strong></a><br />
<em>September 13, 2018 Staff Editor</em></p>
</div>
		</section><section id="wppas_custom_widgets-2" class="widget wppaszone"><div id="contwp5c68fd1e7416f" class="wppas_container wp5c68fd1e7416f" style="display:none;width:300px;height:600px;max-width:300px;max-height:600px;position:relative;transform-origin: 0px 0px 0px;"><div id="wppas_zone_1077" class="wppas_zone" style="width:300px;height:600px;"><div u="loading" style="position: absolute; top: 0px; left: 0px;">Loading...</div><div class="wppas_zone" u="slides" style="position: absolute; overflow: hidden; left: 0px; top: 0px; width:300px;height:600px;"><div class="slide_0 wpslide" idle="5000" style="width:300px;height:600px;"><a class="b_container b_cont_wp5c68fd1e7adb5 wp5c68fd1e7adb5 " href="https://southernpublishersgroup.com?pasID=MTc3Mg==&amp;pasZONE=MTA3Nw==" target="_blank" style="width:300px;height:600px;max-width:300px; max-height:600px; background-color:#EFEFEF;display:none;" data-unique="wp5c68fd1e7adb5" data-bid="1772" data-rdm="wp5c68fd1e7adb5" data-zn="1077" data-scale="1"></a><script type="text/javascript">var bhtml_wp5c68fd1e7adb5 = { 1200: '<div class="layer left top image wpsoe5o_image" data-itm="wpsoe5o_image" data-type="image" style="z-index:6; z-index:6;"><img src="http://southernpublishersgroup.com/wp-content/uploads/2018/07/CollegedaleTomorrowFoundation_300x600_2018.jpg" /></div>',};function wppasReloadBnr_wp5c68fd1e7adb5(){ jQuery(".wp5c68fd1e7adb5").wppas_show({bid: 1772,bw: jQuery(".b_cont_wp5c68fd1e7adb5").width(),effect:"",html: bhtml_wp5c68fd1e7adb5,scale: 1,timeline_arr: {"1200":{"wpsoe5o_image":{"ID":"wpsoe5o_image","css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2018\/07\/CollegedaleTomorrowFoundation_300x600_2018.jpg);\"><\/span>","src":"http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2018\/07\/CollegedaleTomorrowFoundation_300x600_2018.jpg","attach_id":1771,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"zindex":6,"v":"522"}},"main":{"alphaID":"bFAsC9"},"v":"5291"},ID:1772,alphaID:"bFAsC9",size:"300x600",w:300,h:600,status:"active",advertiser:1769,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,campaign:1770,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5c68fd1e7adb5();});});</script></div><div class="slide_1 wpslide" idle="5000" style="width:300px;height:600px;"><a class="b_container b_cont_wp5c68fd1e7dd85 wp5c68fd1e7dd85 " href="https://southernpublishersgroup.com?pasID=MjA0Ng==&amp;pasZONE=MTA3Nw==" target="_blank" style="width:300px;height:600px;max-width:300px; max-height:600px; background-color:#EFEFEF;display:none;" data-unique="wp5c68fd1e7dd85" data-bid="2046" data-rdm="wp5c68fd1e7dd85" data-zn="1077" data-scale="1"></a><script type="text/javascript">var bhtml_wp5c68fd1e7dd85 = { 1200: '<div class="layer left top image wpv5j4u_image" data-itm="wpv5j4u_image" data-type="image" style="z-index:6; z-index:6;"><img src="http://southernpublishersgroup.com/wp-content/uploads/2019/01/Collegedale_Valentines_HalfPage_300x600.jpg" /></div>',};function wppasReloadBnr_wp5c68fd1e7dd85(){ jQuery(".wp5c68fd1e7dd85").wppas_show({bid: 2046,bw: jQuery(".b_cont_wp5c68fd1e7dd85").width(),effect:"",html: bhtml_wp5c68fd1e7dd85,scale: 1,timeline_arr: {"1200":{"wpv5j4u_image":{"ID":"wpv5j4u_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2019\/01\/Collegedale_Valentines_HalfPage_300x600.jpg);\"><\/span>","src":"http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2019\/01\/Collegedale_Valentines_HalfPage_300x600.jpg","attach_id":2045,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bGFbLh"},"v":"5291"},ID:2046,alphaID:"bGFbLh",size:"300x600",w:300,h:600,status:"active",advertiser:60,campaign:2042,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5c68fd1e7dd85();});});</script></div><div class="slide_2 wpslide" idle="5000" style="width:300px;height:600px;"><a class="b_container b_cont_wp5c68fd1e8398e wp5c68fd1e8398e " href="https://southernpublishersgroup.com?pasID=MjAyMQ==&amp;pasZONE=MTA3Nw==" target="_blank" style="width:300px;height:600px;max-width:300px; max-height:600px; background-color:#EFEFEF;display:none;" data-unique="wp5c68fd1e8398e" data-bid="2021" data-rdm="wp5c68fd1e8398e" data-zn="1077" data-scale="1"></a><script type="text/javascript">var bhtml_wp5c68fd1e8398e = { 1200: '<div class="layer left top image wpgqlof_image" data-itm="wpgqlof_image" data-type="image" style="z-index:6; z-index:6;"><img src="http://southernpublishersgroup.com/wp-content/uploads/2018/12/Half-Page-300-x-600.png" /></div>',};function wppasReloadBnr_wp5c68fd1e8398e(){ jQuery(".wp5c68fd1e8398e").wppas_show({bid: 2021,bw: jQuery(".b_cont_wp5c68fd1e8398e").width(),effect:"",html: bhtml_wp5c68fd1e8398e,scale: 1,timeline_arr: {"1200":{"wpgqlof_image":{"ID":"wpgqlof_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2018\/12\/Half-Page-300-x-600.png);\"><\/span>","src":"http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2018\/12\/Half-Page-300-x-600.png","attach_id":2020,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bG466d"},"v":"5291"},ID:2021,alphaID:"bG466d",size:"300x600",w:300,h:600,status:"active",advertiser:60,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5c68fd1e8398e();});});</script></div></div></div></div><script type="text/javascript">function wppasReloadBnr_wp5c68fd1e7416f(){ jQuery(".wp5c68fd1e7416f").wppas_show_adzone({aid: 1077,w: jQuery(".wp5c68fd1e7416f").width(),effect:"",});}jQuery(document).ready(function($) { wppasReloadBnr_wp5c68fd1e7416f();var _SlideshowTransitions = [{$Duration:400,x:-1,$Easing:$Jease$.$InQuad}];var options = {$AutoPlay: true,$ArrowKeyNavigation: false,$DragOrientation: 0,$SlideshowOptions: {$Class: $JssorSlideshowRunner$,$Transitions: _SlideshowTransitions,$TransitionsOrder: 1,$ShowLink: true}};var wppas_slider_wp5c68fd1e7416f = new $JssorSlider$("contwp5c68fd1e7416f", options);wppas_slider_wp5c68fd1e7416f.$On($JssorSlider$.$EVT_PARK, SlideParkEventHandler);function SlideParkEventHandler(slideIndex, fromIndex) {if( _SlideshowTransitions == ""){var prev_slide = slideIndex > 0 ? slideIndex-1 : wppas_slider_wp5c68fd1e7416f.$SlidesCount()-1;if ($(".wppas_zone .slide_"+prev_slide).find(".b_container")[0]){$(".wppas_zone .slide_"+prev_slide).find(".b_container").removeClass("lded");}if ($(".wppas_zone .slide_"+slideIndex).find(".b_container")[0]){var bid = $(".wppas_zone .slide_"+slideIndex).find(".b_container").data("unique");$(".wppas_zone .slide_"+slideIndex).find(".b_container").removeClass("lded");window["wppasReloadBnr_"+bid]();}}}wppas_slider_wp5c68fd1e7416f.$On($JssorSlider$.$EVT_SLIDESHOW_END, SlideshowEndHandler);function SlideshowEndHandler(slideIndex, fromIndex) {var prev_slide = slideIndex > 0 ? slideIndex-1 : wppas_slider_wp5c68fd1e7416f.$SlidesCount()-1;if ($(".wppas_zone .slide_"+prev_slide).find(".b_container")[0]){$(".wppas_zone .slide_"+prev_slide).find(".b_container").removeClass("lded");}if ($(".wppas_zone .slide_"+slideIndex).find(".b_container")[0]){var bid = $(".wppas_zone .slide_"+slideIndex).find(".b_container").data("unique");window["wppasReloadBnr_"+bid]();}}function ScaleSlider() {var prop = $(this).wppas.get_proportion($("#contwp5c68fd1e7416f"));$("#contwp5c68fd1e7416f").css({"transform": "scale("+prop.proportion+")", "transform-origin": "0px 0px 0px"});var mrgn = $("#contwp5c68fd1e7416f").height() - $("#contwp5c68fd1e7416f")[0].getBoundingClientRect().height;$("#contwp5c68fd1e7416f")[0].style.setProperty( "margin-bottom", -mrgn+"px", "important" );}ScaleSlider();$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="heading"><h4 class="widget-title">Newsletter</h4></div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://chattmag.us11.list-manage.com/subscribe/post?u=da4fdfa73b7851084740ef6bc&amp;id=685bc3da88" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
	<h2>Subscribe to our Monthly Newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postal Code  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="ZIPCODE" class="required" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_da4fdfa73b7851084740ef6bc_685bc3da88" tabindex="-1" value=""></div>
			<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
</form>
</div>

<!--End mc_embed_signup-->

</div></section><section id="wppas_custom_widgets-8" class="widget wppaszone"><div id="contwp5c68fd1e86187" class="wppas_container wp5c68fd1e86187" style="display:none;width:300px;height:250px;max-width:300px;max-height:250px;position:relative;transform-origin: 0px 0px 0px;"><div id="wppas_zone_1076" class="wppas_zone" style="width:300px;height:250px;"><div u="loading" style="position: absolute; top: 0px; left: 0px;">Loading...</div><div class="wppas_zone" u="slides" style="position: absolute; overflow: hidden; left: 0px; top: 0px; width:300px;height:250px;"><div class="slide_0 wpslide" idle="5000" style="width:300px;height:250px;"><a class="b_container b_cont_wp5c68fd1e8bc51 wp5c68fd1e8bc51 " href="https://southernpublishersgroup.com?pasID=MjAxNw==&amp;pasZONE=MTA3Ng==" target="_blank" style="width:300px;height:250px;max-width:300px; max-height:250px; background-color:#EFEFEF;display:none;" data-unique="wp5c68fd1e8bc51" data-bid="2017" data-rdm="wp5c68fd1e8bc51" data-zn="1076" data-scale="1"></a><script type="text/javascript">var bhtml_wp5c68fd1e8bc51 = { 1200: '<div class="layer left top image wpgcrtt_image" data-itm="wpgcrtt_image" data-type="image" style="z-index:6; z-index:6;"><img src="http://southernpublishersgroup.com/wp-content/uploads/2018/12/Med-Rect-300-x-250-ChattaSpace.png" /></div>',};function wppasReloadBnr_wp5c68fd1e8bc51(){ jQuery(".wp5c68fd1e8bc51").wppas_show({bid: 2017,bw: jQuery(".b_cont_wp5c68fd1e8bc51").width(),effect:"",html: bhtml_wp5c68fd1e8bc51,scale: 1,timeline_arr: {"1200":{"wpgcrtt_image":{"ID":"wpgcrtt_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2018\/12\/Med-Rect-300-x-250-ChattaSpace.png);\"><\/span>","src":"http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2018\/12\/Med-Rect-300-x-250-ChattaSpace.png","attach_id":2016,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bG46u2"},"v":"5291"},ID:2017,alphaID:"bG46u2",size:"300x250",w:300,h:250,status:"active",advertiser:60,campaign:2015,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5c68fd1e8bc51();});});</script></div><div class="slide_1 wpslide" idle="5000" style="width:300px;height:250px;"><a class="b_container b_cont_wp5c68fd1e903bf wp5c68fd1e903bf " href="https://southernpublishersgroup.com?pasID=MjA1MA==&amp;pasZONE=MTA3Ng==" target="_blank" style="width:300px;height:250px;max-width:300px; max-height:250px; background-color:#EFEFEF;display:none;" data-unique="wp5c68fd1e903bf" data-bid="2050" data-rdm="wp5c68fd1e903bf" data-zn="1076" data-scale="1"></a><script type="text/javascript">var bhtml_wp5c68fd1e903bf = { 1200: '<div class="layer left top image wpvd2ei_image" data-itm="wpvd2ei_image" data-type="image" style="z-index:6; z-index:6;"><img src="http://southernpublishersgroup.com/wp-content/uploads/2019/01/Collegedale_Valentines_MedRec_300x250.jpg" /></div>',};function wppasReloadBnr_wp5c68fd1e903bf(){ jQuery(".wp5c68fd1e903bf").wppas_show({bid: 2050,bw: jQuery(".b_cont_wp5c68fd1e903bf").width(),effect:"",html: bhtml_wp5c68fd1e903bf,scale: 1,timeline_arr: {"1200":{"wpvd2ei_image":{"ID":"wpvd2ei_image","zindex":6,"data":{"object":"image","type":"image","itm":"image","icon":"<span class=\"icon\" style=\"background-image:url(http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2019\/01\/Collegedale_Valentines_MedRec_300x250.jpg);\"><\/span>","src":"http:\/\/southernpublishersgroup.com\/wp-content\/uploads\/2019\/01\/Collegedale_Valentines_MedRec_300x250.jpg","attach_id":2049,"layer_css":{"pos_h":"left","pos_v":"top","z-index":6},"itm_css":[]},"css":{"layer":{"pos_h":"left","pos_v":"top","z-index":6},"item":[]},"font":[],"animation":[],"v":"522"}},"main":{"alphaID":"bGFbRw"},"v":"5291"},ID:2050,alphaID:"bGFbRw",size:"300x250",w:300,h:250,status:"active",advertiser:60,contract:"",duration:"",showhide:0,scale_banner:1,keep_aspect_ratio:1,no_follow:0,});}jQuery(document).ready(function($){$(window).load(function() {wppasReloadBnr_wp5c68fd1e903bf();});});</script></div></div></div></div><script type="text/javascript">function wppasReloadBnr_wp5c68fd1e86187(){ jQuery(".wp5c68fd1e86187").wppas_show_adzone({aid: 1076,w: jQuery(".wp5c68fd1e86187").width(),effect:"",});}jQuery(document).ready(function($) { wppasReloadBnr_wp5c68fd1e86187();var _SlideshowTransitions = [{$Duration:400,x:-1,$Easing:$Jease$.$InQuad}];var options = {$AutoPlay: true,$ArrowKeyNavigation: false,$DragOrientation: 0,$SlideshowOptions: {$Class: $JssorSlideshowRunner$,$Transitions: _SlideshowTransitions,$TransitionsOrder: 1,$ShowLink: true}};var wppas_slider_wp5c68fd1e86187 = new $JssorSlider$("contwp5c68fd1e86187", options);wppas_slider_wp5c68fd1e86187.$On($JssorSlider$.$EVT_PARK, SlideParkEventHandler);function SlideParkEventHandler(slideIndex, fromIndex) {if( _SlideshowTransitions == ""){var prev_slide = slideIndex > 0 ? slideIndex-1 : wppas_slider_wp5c68fd1e86187.$SlidesCount()-1;if ($(".wppas_zone .slide_"+prev_slide).find(".b_container")[0]){$(".wppas_zone .slide_"+prev_slide).find(".b_container").removeClass("lded");}if ($(".wppas_zone .slide_"+slideIndex).find(".b_container")[0]){var bid = $(".wppas_zone .slide_"+slideIndex).find(".b_container").data("unique");$(".wppas_zone .slide_"+slideIndex).find(".b_container").removeClass("lded");window["wppasReloadBnr_"+bid]();}}}wppas_slider_wp5c68fd1e86187.$On($JssorSlider$.$EVT_SLIDESHOW_END, SlideshowEndHandler);function SlideshowEndHandler(slideIndex, fromIndex) {var prev_slide = slideIndex > 0 ? slideIndex-1 : wppas_slider_wp5c68fd1e86187.$SlidesCount()-1;if ($(".wppas_zone .slide_"+prev_slide).find(".b_container")[0]){$(".wppas_zone .slide_"+prev_slide).find(".b_container").removeClass("lded");}if ($(".wppas_zone .slide_"+slideIndex).find(".b_container")[0]){var bid = $(".wppas_zone .slide_"+slideIndex).find(".b_container").data("unique");window["wppasReloadBnr_"+bid]();}}function ScaleSlider() {var prop = $(this).wppas.get_proportion($("#contwp5c68fd1e86187"));$("#contwp5c68fd1e86187").css({"transform": "scale("+prop.proportion+")", "transform-origin": "0px 0px 0px"});var mrgn = $("#contwp5c68fd1e86187").height() - $("#contwp5c68fd1e86187")[0].getBoundingClientRect().height;$("#contwp5c68fd1e86187")[0].style.setProperty( "margin-bottom", -mrgn+"px", "important" );}ScaleSlider();$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script></section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		(c) 2018 Southern Publishers Group, Inc.  	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/chattanoogamagazine" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="https://www.instagram.com/chattmag/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/chattmag" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

			<div style="display:none">
	<div class="grofile-hash-map-481c6edc6503d9d1e8a3239da090cd7f">
	</div>
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://chattmag.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.9'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/chattmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"40","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"40","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://chattmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/slide/jssor.slider.min.js?ver=5.3.0'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96849609&postid=5609&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=a4f9a0e43698e714356c7a9625d6496f2e05ab21#parent=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96849609&postid=5609&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=a4f9a0e43698e714356c7a9625d6496f2e05ab21#parent=https%3A%2F%2Fchattmag.com%2F2018%2F08%2Fair-balloon-festival-returns-for-second-year%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'96849609',post:'5609',tz:'-5',srv:'chattmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '96849609', '5609' ]);
</script>
	</body>
</html>
