<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Two Historic Matches in the Scenic City &#8211; Chattanooga Magazine</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Feed" href="https://chattmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Comments Feed" href="https://chattmag.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Two Historic Matches in the Scenic City Comments Feed" href="https://chattmag.com/2017/01/two-historic-matches-in-the-scenic-city/feed/" />

		<meta property="og:title" content="Two Historic Matches in the Scenic City"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://chattmag.com/2017/01/two-historic-matches-in-the-scenic-city/"/>
		<meta property="og:site_name" content="Chattanooga Magazine"/>
		<meta property="og:description" content="Next month, the US Soccer world will turn it&#039;s eyes to the Scenic City according to Chattanooga Football Club, Finley Stadium and Chattanooga Sports Committee. They have announced two massive, unprecedented events to take place in February 2017.

The US Men&#039;s National Team will play against Jamaica in Finley Stadium Friday, February 3rd, at 7:00pm. The"/>

									<meta property="og:image" content="https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5630-2.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chattmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://chattmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://chattmag.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://chattmag.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://chattmag.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://chattmag.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://chattmag.com/wp-content/uploads/sites/7/fusion-styles/_blog-7-e442cec4fa4a4638bbb7bb335922c25f.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chattmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/plupload/handlers.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/chattmag.com\/wp-admin\/admin-ajax.php","nonce":"0f5fe1f699","remove":"bed1bc4647","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/chattmag.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=1817632e46","flash_swf_url":"https:\/\/chattmag.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<link rel='https://api.w.org/' href='https://chattmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chattmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chattmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://chattmag.com/2017/01/two-historic-matches-in-the-scenic-city/" />
<link rel='shortlink' href='https://wp.me/p6yn0t-109' />
<link rel="alternate" type="application/json+oembed" href="https://chattmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chattmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F&#038;format=xml" />
<!-- Add HTML code to the header or the footer.

For example, you can use the following code for loading the jQuery library from Google CDN:
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.0/jquery.min.js"></script>

or the following one for loading the Bootstrap library from MaxCDN:
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">

-- End of the comment --> 

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script src='https://southernpublishersgroup.com/?dm=6050f5c9599a7b5a14895ca06cc689e0&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=1326481887&amp;back=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Historic Matches in the Scenic City" />
<meta property="og:url" content="https://chattmag.com/2017/01/two-historic-matches-in-the-scenic-city/" />
<meta property="og:description" content="Next month, the US Soccer world will turn it&#8217;s eyes to the Scenic City according to Chattanooga Football Club, Finley Stadium and Chattanooga Sports Committee. They have announced two massive…" />
<meta property="article:published_time" content="2017-01-04T18:00:00+00:00" />
<meta property="article:modified_time" content="2017-01-04T19:18:46+00:00" />
<meta property="og:site_name" content="Chattanooga Magazine" />
<meta property="og:image" content="https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5630-2.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ChattMag" />
<meta name="twitter:site" content="@chattmag" />
<meta name="twitter:text:title" content="Two Historic Matches in the Scenic City" />
<meta name="twitter:image" content="https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5630-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="post-template-default single single-post postid-3853 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop fusion-disable-outline mobile-logo-pos-center layout-wide-mode fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-header" class="menu"><li  id="menu-item-2277"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2277"  data-item-id="2277"><a  href="http://chattmag.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Magazine</span></a></li><li  id="menu-item-3142"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3142"  data-item-id="3142"><a  href="http://southern.guide" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">ℹ️ Southern Guide</span></a></li><li  id="menu-item-2276"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2276"  data-item-id="2276"><a  href="http://chattanooga.events" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Events Calendar</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/chattanoogamagazine" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#bebdbd;" href="https://www.instagram.com/chattmag/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/chattmag" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://chattmag.com/" >

						<!-- standard logo -->
			<img src="https://chattmag.com/wp-content/uploads/sites/7/2015/09/CM-logo-since1990.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2015/09/CM-logo-since1990.jpg 1x" width="314" height="90" alt="Chattanooga Magazine Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main" class="fusion-menu"><li  id="menu-item-5434"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5434"  data-item-id="5434"><a  href="http://chattmag.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Home</span></a></li><li  id="menu-item-5593"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5593"  data-item-id="5593"><a  href="https://chattmag.com/section/business/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Business</span></a></li><li  id="menu-item-2252"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"  data-item-id="2252"><a  href="https://chattmag.com/section/culture/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Arts &#038; Culture</span></a></li><li  id="menu-item-2124"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"  data-item-id="2124"><a  href="http://chattanooga.events" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Events</span></a></li><li  id="menu-item-5071"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5071"  data-item-id="5071"><a  href="https://chattmag.com/section/food-drink/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Food &#038; Drink</span></a></li><li  id="menu-item-2255"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2255"  data-item-id="2255"><a  href="https://chattmag.com/section/life/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Life</span></a></li><li  id="menu-item-5072"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5072"  data-item-id="5072"><a  href="https://chattmag.com/section/travel/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Travel</span></a></li><li  id="menu-item-5274"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274 fusion-dropdown-menu"  data-item-id="5274"><a  href="https://chattmag.com/section/life/real-estate/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Real Estate</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-5275"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275 fusion-dropdown-submenu" ><a  href="https://chattmag.com/section/business/commerial-property/" class="fusion-bar-highlight" role="menuitem"><span>Commerical Real Estate</span></a></li></ul></li><li  id="menu-item-5362"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5362 fusion-dropdown-menu"  data-item-id="5362"><a  href="https://chattmag.com/about/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Magazine</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-2198"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2198 fusion-dropdown-submenu" ><a  href="https://chattmag.com/about/" class="fusion-bar-highlight" role="menuitem"><span>About Us</span></a></li><li  id="menu-item-2186"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186 fusion-dropdown-submenu" ><a  href="https://chattmag.com/contact/" class="fusion-bar-highlight" role="menuitem"><span>Contact</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://chattmag.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5434"  data-item-id="5434"><a  href="http://chattmag.com" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5593"  data-item-id="5593"><a  href="https://chattmag.com/section/business/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Business</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"  data-item-id="2252"><a  href="https://chattmag.com/section/culture/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Arts &#038; Culture</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"  data-item-id="2124"><a  href="http://chattanooga.events" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Events</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5071"  data-item-id="5071"><a  href="https://chattmag.com/section/food-drink/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Food &#038; Drink</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2255"  data-item-id="2255"><a  href="https://chattmag.com/section/life/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Life</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5072"  data-item-id="5072"><a  href="https://chattmag.com/section/travel/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Travel</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5274 fusion-dropdown-menu"  data-item-id="5274"><a  href="https://chattmag.com/section/life/real-estate/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Real Estate</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5275 fusion-dropdown-submenu" ><a  href="https://chattmag.com/section/business/commerial-property/" class="fusion-bar-highlight" role="menuitem"><span>Commerical Real Estate</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5362 fusion-dropdown-menu"  data-item-id="5362"><a  href="https://chattmag.com/about/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Magazine</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2198 fusion-dropdown-submenu" ><a  href="https://chattmag.com/about/" class="fusion-bar-highlight" role="menuitem"><span>About Us</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186 fusion-dropdown-submenu" ><a  href="https://chattmag.com/contact/" class="fusion-bar-highlight" role="menuitem"><span>Contact</span></a></li></ul></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://chattmag.com"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://chattmag.com/section/sports/"><span itemprop="title">Sports</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Two Historic Matches in the Scenic City</span></div>					</div>
							
		</div>
	</div>
</div>
				
				<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
				<div class="single-navigation clearfix">
			<a href="https://chattmag.com/2017/01/toll-on-tennesseans-challenges-bluecross-to-tackle-states-opioid-crisis/" rel="prev">Previous</a>			<a href="https://chattmag.com/2017/01/building-champions-at-life/" rel="next">Next</a>		</div>
	
					<article id="post-3853" class="post post-3853 type-post status-publish format-standard has-post-thumbnail hentry category-sports">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<a href="https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5630-2.jpg" data-rel="iLightbox[gallery3853]" title="Tim Morgan, Chattanooga Sports Committe " data-title="img_5630-2" data-caption="Tim Morgan, Chattanooga Sports Committe " aria-label="img_5630-2">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="3264" height="2448" src="https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5630-2.jpg" class="attachment-full size-full wp-post-image" alt="" />												</a>
																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
												<div class="fusion-post-title-meta-wrap">
												<h1 class="entry-title fusion-post-title">Two Historic Matches in the Scenic City</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://chattmag.com/author/brittney/" title="Posts by Brittney Combs" rel="author">Brittney Combs</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2017-01-04T14:18:46+00:00</span><span>January 4th, 2017</span><span class="fusion-inline-sep">|</span><a href="https://chattmag.com/section/sports/" rel="category tag">Sports</a><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://chattmag.com/2017/01/two-historic-matches-in-the-scenic-city/#respond">0 Comments</a></span></div></div>					</div>
										<div class="post-content">
				<p>Next month, the US Soccer world will turn it&#8217;s eyes to the Scenic City according to Chattanooga Football Club, Finley Stadium and Chattanooga Sports Committee. They have announced two massive, unprecedented events to take place in February 2017.</p>
<p>The US Men&#8217;s National Team will play against Jamaica in Finley Stadium Friday, February 3rd, at 7:00pm. The US Men&#8217;s team has never played in Chattanooga before, making it a truly historic event. Newly appointed manager Bruce Arena will be getting his team in shape for the upcoming 2017 Gold Cup, so it is sure to be a great match.</p>
<div id="attachment_3858" style="width: 271px" class="wp-caption alignright"><a href="http://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5623-2-1.jpg"><img class="wp-image-3858 size-medium" src="https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5623-2-1-261x300.jpg" alt="img_5623-2" width="261" height="300" srcset="https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5623-2-1-261x300.jpg 261w, https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5623-2-1-768x882.jpg 768w, https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5623-2-1-892x1024.jpg 892w, https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5623-2-1.jpg 2244w" sizes="(max-width: 261px) 100vw, 261px" /></a><p class="wp-caption-text">Paul Smith, Executive Director of Finley Stadium, during the special announcement Tuesday, January 3rd.</p></div>
<p>&#8220;This is a great moment in Chattanooga sports history,&#8221; said Chattanooga FC Chairman and Finley Stadium Board Member Tim Kelly. &#8220;We have a strong soccer culture here in the Scenic City, and it&#8217;s because of events like the Women&#8217;s game in 2015 and the impressive turnouts for Chattanooga FC games that allow us opportunities such as this. We couldn&#8217;t be happier.&#8221;</p>
<p>The match comes just 18 months after another National soccer team played in the Scenic City. In August, 2015, the reigning World Cup Champion US Women&#8217;s National Team beat Costa Rica 7-2 in front of 20,535 in Finley Stadium.</p>
<p>&#8220;I am just delighted that U.S. Soccer recognizes the soccer culture and love of the game that Chattanooga Football Club has been able to build&#8221; said Paul Smith, Executive Director of Finley Stadium. &#8220;Finley Stadium’s partnership with CFC and the Chattanooga Sports Committee has really helped us begin to realize this venue’s potential.&#8221;</p>
<p>Tim Morgan with the Chattanooga Sports Committee agrees. &#8220;Chattanooga is a host destination, attractive to various types of National Governing Bodies (NGBs). It is extremely exciting for our community to host the US Men&#8217;s National Team and once again conduct business with US Soccer!&#8221;</p>
<p>Tickets will be available at <a href="http://www.ussoccer.com/">ussoccer.com</a> starting Friday, January 6th.</p>
<div id="attachment_3859" style="width: 193px" class="wp-caption alignleft"><a href="http://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5637-1.jpg"><img class="wp-image-3859 size-medium" src="https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5637-1-183x300.jpg" alt="Luke Winter, Stricker for the CFC is excited for the new season to begin. " width="183" height="300" srcset="https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5637-1-183x300.jpg 183w, https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5637-1-626x1024.jpg 626w, https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5637-1-768x1256.jpg 768w, https://chattmag.com/wp-content/uploads/sites/7/2017/01/IMG_5637-1.jpg 1844w" sizes="(max-width: 183px) 100vw, 183px" /></a><p class="wp-caption-text">Luke Winter, Striker for the CFC is excited for the new season to begin.</p></div>
<p>Also, just eight days after the Men&#8217;s National Team visits the Scenic City, MLS&#8217; newest franchise, Atlanta United, will arrive to play Chattanooga Football Club in Finley Stadium for their first match ever on Saturday, February 11th, at 3:00 pm.</p>
<p>&#8220;Having Atlanta United here playing us in Finley Stadium rewards the passion our city and our fans have for soccer in the Scenic City,&#8221; said Sean McDaniel, General Manager of Chattanooga Football Club. &#8220;This will be Atlanta United&#8217;s public debut, so we&#8217;re honored and excited to have them. They are a great organization and have been strong partners in this early collaboration. Atlanta has an equally passionate fan base and have sold over 23,000 season tickets already so we expect a big crowd from them. We also know our fans are equal to the task. Coach Elliott has put together a strong squad for us and we expect an entertaining and competitive match against this MLS club.&#8221;</p>
<p>Tickets are available now at <a href="https://www.chattanoogafc.com/">ChattanoogaFC.com.</a> Tickets will be $15 in advance, and $20 on game day. This match will be included within all of the CFC season ticket packages, and for 2017 Chattanooga Football Club Academy members who wear their blue jerseys to the game.</p>
<p>“This is another exciting moment for our club, as our preseason tour will start in Chattanooga, signifying our first-ever official match,” Atlanta United President Darren Eales said. “We’re happy to begin our preseason in the southeast and are happy that our fans will have the opportunity to see us play at Finley Stadium in February.”</p>
							</div>

																<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F&amp;t=Two%20Historic%20Matches%20in%20the%20Scenic%20City" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Two%20Historic%20Matches%20in%20the%20Scenic%20City&amp;url=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://chattmag.com/2017/01/two-historic-matches-in-the-scenic-city/&amp;title=Two%20Historic%20Matches%20in%20the%20Scenic%20City&amp;summary=Next%20month%2C%20the%20US%20Soccer%20world%20will%20turn%20it%27s%20eyes%20to%20the%20Scenic%20City%20according%20to%20Chattanooga%20Football%20Club%2C%20Finley%20Stadium%20and%20Chattanooga%20Sports%20Committee.%20They%20have%20announced%20two%20massive%2C%20unprecedented%20events%20to%20take%20place%20in%20February%202017.%0D%0A%0D%0AThe%20US%20" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://chattmag.com/2017/01/two-historic-matches-in-the-scenic-city/&amp;title=Two%20Historic%20Matches%20in%20the%20Scenic%20City" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://chattmag.com/2017/01/two-historic-matches-in-the-scenic-city/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F&amp;name=Two%20Historic%20Matches%20in%20the%20Scenic%20City&amp;description=Next%20month%2C%20the%20US%20Soccer%20world%20will%20turn%20it%26%2339%3Bs%20eyes%20to%20the%20Scenic%20City%20according%20to%20Chattanooga%20Football%20Club%2C%20Finley%20Stadium%20and%20Chattanooga%20Sports%20Committee.%20They%20have%20announced%20two%20massive%2C%20unprecedented%20events%20to%20take%20place%20in%20February%202017.%0D%0A%0D%0AThe%20US%20Men%26%2339%3Bs%20National%20Team%20will%20play%20against%20Jamaica%20in%20Finley%20Stadium%20Friday%2C%20February%203rd%2C%20at%207%3A00pm.%20The" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F&amp;description=Next%20month%2C%20the%20US%20Soccer%20world%20will%20turn%20it%26%2339%3Bs%20eyes%20to%20the%20Scenic%20City%20according%20to%20Chattanooga%20Football%20Club%2C%20Finley%20Stadium%20and%20Chattanooga%20Sports%20Committee.%20They%20have%20announced%20two%20massive%2C%20unprecedented%20events%20to%20take%20place%20in%20February%202017.%0D%0A%0D%0AThe%20US%20Men%26%2339%3Bs%20National%20Team%20will%20play%20against%20Jamaica%20in%20Finley%20Stadium%20Friday%2C%20February%203rd%2C%20at%207%3A00pm.%20The&amp;media=https%3A%2F%2Fchattmag.com%2Fwp-content%2Fuploads%2Fsites%2F7%2F2017%2F01%2FIMG_5630-2.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F&amp;title=Two%20Historic%20Matches%20in%20the%20Scenic%20City&amp;description=Next%20month%2C%20the%20US%20Soccer%20world%20will%20turn%20it%26%2339%3Bs%20eyes%20to%20the%20Scenic%20City%20according%20to%20Chattanooga%20Football%20Club%2C%20Finley%20Stadium%20and%20Chattanooga%20Sports%20Committee.%20They%20have%20announced%20two%20massive%2C%20unprecedented%20events%20to%20take%20place%20in%20February%202017.%0D%0A%0D%0AThe%20US%20Men%26%2339%3Bs%20National%20Team%20will%20play%20against%20Jamaica%20in%20Finley%20Stadium%20Friday%2C%20February%203rd%2C%20at%207%3A00pm.%20The" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Two%20Historic%20Matches%20in%20the%20Scenic%20City&amp;body=https://chattmag.com/2017/01/two-historic-matches-in-the-scenic-city/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						About the Author: 						<a href="https://chattmag.com/author/brittney/" title="Posts by Brittney Combs" rel="author">Brittney Combs</a>																	</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/14e1f8c4d3dc513654bee14db387dab3?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14e1f8c4d3dc513654bee14db387dab3?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Brittney is the Events and Digital Asset Editor of Chattanooga Magazine.							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2018/05/DSC_8764.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/05/DSC_8764.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2018/05/DSC_8764.jpg 2x" width="500" height="383" alt="Semi-Pro Football Comes to Chattanooga" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2018/06/semi-pro-football-comes-to-chattanooga/">Semi-Pro Football Comes to Chattanooga</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2018/05/DSC_8764.jpg" data-id="5458" data-rel="iLightbox[gallery]" data-title="DSC_8764" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2018/06/semi-pro-football-comes-to-chattanooga/">
						Semi-Pro Football Comes to Chattanooga					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2018/06/semi-pro-football-comes-to-chattanooga/" aria-label="Semi-Pro Football Comes to Chattanooga"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2018/02/RCS4576.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/02/RCS4576.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2018/02/RCS4576.jpg 2x" width="500" height="383" alt="Chattanooga Football Club" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2018/03/chattanooga-football-club/">Chattanooga Football Club</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2018/02/RCS4576.jpg" data-id="5207" data-rel="iLightbox[gallery]" data-title="_RCS4576" data-caption="">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2018/03/chattanooga-football-club/">
						Chattanooga Football Club					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2018/03/chattanooga-football-club/" aria-label="Chattanooga Football Club"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2018/01/Stadium.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2018/01/Stadium.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2018/01/Stadium.jpg 2x" width="500" height="383" alt="Chattanooga Football Club vs Major League Soccer team" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2018/01/chattanooga-football-club-vs-major-league-soccer-team/">Chattanooga Football Club vs Major League Soccer team</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2018/01/Stadium.jpg" data-id="5130" data-rel="iLightbox[gallery]" data-title="Stadium" data-caption="Finley Stadium">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2018/01/chattanooga-football-club-vs-major-league-soccer-team/">
						Chattanooga Football Club vs Major League Soccer team					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2018/01/chattanooga-football-club-vs-major-league-soccer-team/" aria-label="Chattanooga Football Club vs Major League Soccer team"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2017/11/Engel-1.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2017/11/Engel-1.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2017/11/Engel-1.jpg 2x" width="500" height="383" alt="A Tale of 2 Jackies" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2017/11/a-tale-of-2-jackies/">A Tale of 2 Jackies</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2017/11/Engel-1.jpg" data-id="4914" data-rel="iLightbox[gallery]" data-title="Engel" data-caption="The enthusiastic Joe Engel at the stadium. ">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2017/11/a-tale-of-2-jackies/">
						A Tale of 2 Jackies					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2017/11/a-tale-of-2-jackies/" aria-label="A Tale of 2 Jackies"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://chattmag.com/wp-content/uploads/sites/7/2017/09/springbanksplantation-12-1.jpg" srcset="https://chattmag.com/wp-content/uploads/sites/7/2017/09/springbanksplantation-12-1.jpg 1x, https://chattmag.com/wp-content/uploads/sites/7/2017/09/springbanksplantation-12-1.jpg 2x" width="500" height="383" alt="The Thrill of the Hunt" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://chattmag.com/2017/10/the-thrill-of-the-hunt/">The Thrill of the Hunt</a>
			
														
								
													<div class="fusion-rollover-sep"></div>
				
																		<a class="fusion-rollover-gallery" href="https://chattmag.com/wp-content/uploads/sites/7/2017/09/springbanksplantation-12-1.jpg" data-id="4756" data-rel="iLightbox[gallery]" data-title="springbanksplantation-12 (1)" data-caption="Barnsley Resort will arrange a guided hunt like this one on its 2,200-acre Spring Bank Plantation. ">
						Gallery					</a>
														
				
												<h4 class="fusion-rollover-title">
					<a href="https://chattmag.com/2017/10/the-thrill-of-the-hunt/">
						The Thrill of the Hunt					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://chattmag.com/2017/10/the-thrill-of-the-hunt/" aria-label="The Thrill of the Hunt"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																		



	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/two-historic-matches-in-the-scenic-city/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=96849609&#038;postid=3853&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=acf77eb2cc5b038426d98b9facdef5f1fc46076a#parent=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

															</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
					
	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		(c) 2018 Southern Publishers Group, Inc.  	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#46494a;" href="https://www.facebook.com/chattanoogamagazine" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#46494a;" href="https://www.instagram.com/chattmag/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#46494a;" href="https://twitter.com/chattmag" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

			<div style="display:none">
	<div class="grofile-hash-map-14e1f8c4d3dc513654bee14db387dab3">
	</div>
	</div>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://chattmag.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.9'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/chattmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"40","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"40","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.7.2'></script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chattmag.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://chattmag.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://chattmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96849609&postid=3853&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=acf77eb2cc5b038426d98b9facdef5f1fc46076a#parent=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96849609&postid=3853&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=acf77eb2cc5b038426d98b9facdef5f1fc46076a#parent=https%3A%2F%2Fchattmag.com%2F2017%2F01%2Ftwo-historic-matches-in-the-scenic-city%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'96849609',post:'3853',tz:'-5',srv:'chattmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '96849609', '3853' ]);
</script>
	</body>
</html>
