
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Five Star Food Fight Winner Ben Park</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://chattmag.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2015/09/CM-icon.png" />	

	

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Feed" href="http://chattmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Comments Feed" href="http://chattmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Five Star Food Fight Winner Ben Park Comments Feed" href="http://chattmag.com/2017/08/five-star-food-fight-winner-ben-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chattmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://chattmag.com/?bunyad_custom_css=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/plupload/handlers.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/chattmag.com\/wp-admin\/admin-ajax.php","nonce":"335c1bf28d","remove":"63ea789e26","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/chattmag.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=77c0bb6d26","flash_swf_url":"http:\/\/chattmag.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.8'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8'></script>
<script type='text/javascript' src='http://chattmag.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.8'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/AZGlossaryIndex/js/toggle.js?ver=4.8'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://chattmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chattmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chattmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Day Trip to the Blue Ridge Mountains' href='http://chattmag.com/2017/08/a-day-trip-to-the-blue-ridge-mountains/' />
<link rel="canonical" href="http://chattmag.com/2017/08/five-star-food-fight-winner-ben-park/" />
<link rel='shortlink' href='http://wp.me/p6yn0t-1bm' />
<link rel="alternate" type="application/json+oembed" href="http://chattmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chattmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F&#038;format=xml" />
<script src='http://southernpublishersgroup.com/?dm=6050f5c9599a7b5a14895ca06cc689e0&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=537424265&amp;back=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Star Food Fight Winner Ben Park" />
<meta property="og:url" content="http://chattmag.com/2017/08/five-star-food-fight-winner-ben-park/" />
<meta property="og:description" content="FiveStar Food Fight produced another golden ticket champion at the annual cook-off, on July 30th, where chefs shop at the market, prepare their dishes in front of a live audience and present to fiv…" />
<meta property="article:published_time" content="2017-08-04T11:02:55+00:00" />
<meta property="article:modified_time" content="2017-08-04T11:02:55+00:00" />
<meta property="og:site_name" content="Chattanooga Magazine" />
<meta property="og:image" content="http://chattmag.com/wp-content/uploads/sites/7/2017/08/20479823_10155733922783291_152943448327202341_n-e1501685908760.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="402" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@chattmag" />
<meta name="twitter:image" content="http://chattmag.com/wp-content/uploads/sites/7/2017/08/20479823_10155733922783291_152943448327202341_n-e1501685908760.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ChattMag" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
	
<!--[if lt IE 9]>
<script src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-4548 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
			<div class="search">
				<form role="search" action="http://chattmag.com/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-2277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2277"><a href="http://chattmag.com">Magazine</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3142"><a href="http://chattanooga.guide">ℹ️ City Guide</a></li>
<li id="menu-item-2276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2276"><a href="http://chattanooga.events">Events Calendar</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf">
						
						
						<li><a href="http://instagram.com/chattmag" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
						<li><a href="http://twitter.com/chattmag" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="http://facebook.com/ChattanoogaMagazine" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="http://www.linkedin.com/company/chattanooga-magazine" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>
</div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header class="centered">
		
			<div class="title">
			
				
		<a href="http://chattmag.com/" title="Chattanooga Magazine" rel="home">
		
							
				<img src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2015/09/CM-logo-since1990.jpg" class="logo-image" alt="Chattanooga Magazine"  />
					 
						
		</a>			
			</div>
			
		</header>			
			<nav class="navigation cf">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2123"><a href="http://chattmag.com/">Home</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-117 menu-item-2252"><a href="http://chattmag.com/section/culture/">Arts &#038; Culture</a></li>
<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-111 menu-item-2251"><a href="http://chattmag.com/section/business/">Business</a></li>
<li id="menu-item-2124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"><a href="http://chattanooga.events">Events</a></li>
<li id="menu-item-2255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-114 menu-item-2255"><a href="http://chattmag.com/section/life/">Life</a></li>
<li id="menu-item-4361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4361"><a href="http://chattmag.com/restaurant-week/">Restaurant Week</a>
<ul  class="sub-menu">
	<li id="menu-item-4362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4362"><a href="http://chattmag.com/about-restaurant-week/">About Restaurant Week</a></li>
	<li id="menu-item-4363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4363"><a href="http://chattmag.com/restaurant-week/participating-restaurants/">Participating Restaurants</a></li>
</ul>
</li>
<li id="menu-item-2194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2194"><a href="http://chattmag.com">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="http://chattmag.com/subscribe/">Subscribe/Renew</a></li>
	<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="http://chattmag.com/mentions/">Index</a></li>
	<li id="menu-item-2677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2677"><a href="http://chattmag.com/timeline/">Timeline</a></li>
	<li id="menu-item-2437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2437"><a href="http://chattmag.com/newstands/">Where to Buy</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2198"><a href="http://chattmag.com/about/">About Us</a></li>
	<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="http://chattmag.com/contact/">Contact</a></li>
	<li id="menu-item-2197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2197"><a href="http://chattmag.com/contributors/">Staff &#038; Contributors</a></li>
</ul>
</li>
<li id="menu-item-3980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1598 menu-item-3980"><a href="http://chattmag.com/section/better-tennessee/">Better Tennessee</a>
<ul  class="sub-menu">
	<li id="menu-item-3974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1600 menu-item-3974"><a href="http://chattmag.com/section/better-tennessee/healthy-adults/">Healthy Adults</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1602 menu-item-3975"><a href="http://chattmag.com/section/better-tennessee/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-3976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1599 menu-item-3976"><a href="http://chattmag.com/section/better-tennessee/better-living/">Healthy Living</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1601 menu-item-3977"><a href="http://chattmag.com/section/better-tennessee/healthy-kids/">Healthy Kids</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://chattmag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://chattmag.com/section/food-drink/"><span itemprop="title">Food &amp; Drink</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://chattmag.com/section/food-drink/the-chef/"><span itemprop="title">The Chef</span></a></span><span class="delim">&raquo;</span><span class="current">Five Star Food Fight Winner Ben Park</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-4548" class="post-4548 post type-post status-publish format-standard has-post-thumbnail category-the-chef mentions-ben-park mentions-chattanooga-market mentions-easy-bistro mentions-five-star-food-fight" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20479823_10155733922783291_152943448327202341_n-e1501685908760.jpg" title="Five Star Food Fight Winner Ben Park" itemprop="image">
				
								
										
						<img width="580" height="336" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20479823_10155733922783291_152943448327202341_n-e1501685908760-580x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Five Star Food Fight Winner Ben Park" />					
										
												
				</a>
								
										
					<div class="caption">Ben Park and his girlfriend Chloe, who was his assistant during the competition. </div>
						
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			Five Star Food Fight Winner Ben Park			</h1>
			
			<a href="http://chattmag.com/2017/08/five-star-food-fight-winner-ben-park/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://chattmag.com/author/brittney/" title="Posts by Brittney Combs" rel="author">Brittney Combs</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-08-04T07:02:55-04:00" title="2017-08-04" itemprop="datePublished">August 4, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://chattmag.com/section/food-drink/the-chef/" rel="category tag">The Chef</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<!--Ad Injection:top--><div  class="paszone_container paszone-container-164   " id="paszonecont_164" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-164 " id="164" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate847309671 paszoneholder-164" style="" ><div class="pasli pasli-678 "  data-duration="5000" bid="678" aid="164"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=Njc4&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_leaderboardad_edited-1.jpg?pas=5078295351708041632" alt="Alt 93.9 Leaderboard" border="0"  /></a></div><div class="pasli pasli-781 "  data-duration="5000" bid="781" aid="164"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=Nzgx&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/leaderboard.jpg?pas=20974925231708041632" alt="Chattanooga Kitchen-Leaderboard" border="0"  /></a></div><div class="pasli pasli-953 "  data-duration="5000" bid="953" aid="164"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=OTUz&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/05/IBA-Leader-Board-728x90.jpg?pas=12311529081708041632" alt="Pick TN Leader_728x90" border="0"  /></a></div><div class="pasli pasli-1026 "  data-duration="5000" bid="1026" aid="164"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=MTAyNg==&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/06/Feed-ChattMag-728x90-1.jpg?pas=17841690261708041632" alt="Feed_Leaderboard" border="0"  /></a></div><div class="pasli pasli-1030 "  data-duration="5000" bid="1030" aid="164"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=MTAzMA==&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/06/jackbrowns_leaderboard.jpg?pas=5421064931708041632" alt="Jack Brown&#8217;s_leaderboard" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate847309671 = $(".wppasrotate847309671").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate847309671").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate847309671").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate847309671.setPause($($slideElement).data("duration"));},});});});</script><div id="attachment_4550" style="width: 209px" class="wp-caption alignleft"><img class="size-medium wp-image-4550" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20429879_10155733920928291_6565318258563241133_n-199x300.jpg" alt="" width="199" height="300" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20429879_10155733920928291_6565318258563241133_n-199x300.jpg 199w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20429879_10155733920928291_6565318258563241133_n.jpg 638w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20429879_10155733920928291_6565318258563241133_n-199x300@2x.jpg 398w" sizes="(max-width: 199px) 100vw, 199px" /><p class="wp-caption-text">Park presenting his dish to the judges with FiveStar emcee, Dyan Damron.</p></div>
<p><span style="font-weight: 400">FiveStar Food Fight produced another golden ticket champion at the annual cook-off, on July 30th, where chefs shop at the market, prepare their dishes in front of a live audience and present to five judges. Ben Park, sous chef at </span><a href="http://www.easybistro.com/"><span style="font-weight: 400">Easy Bistro &amp; Bar</span></a><span style="font-weight: 400"> won the competition by thinking quick on his feet in utilizing Springer Mountain Farms chicken and fresh ingredients right from the Chattanooga Market. </span></p>
<div id="attachment_4552" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-4552" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20476136_10155733922788291_556732045671127705_n-300x245.jpg" alt="" width="300" height="245" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20476136_10155733922788291_556732045671127705_n-300x245.jpg 300w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20476136_10155733922788291_556732045671127705_n-168x137.jpg 168w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20476136_10155733922788291_556732045671127705_n.jpg 638w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20476136_10155733922788291_556732045671127705_n-300x245@2x.jpg 600w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20476136_10155733922788291_556732045671127705_n-168x137@2x.jpg 336w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Park&#8217;s amuse bouche dish.</p></div>
<p><span style="font-weight: 400">Park created two dishes that won the judges over&#8230; He began with his amuse bouche of Springer Mountain Farms Chicken liver, goat cheese custard, pea shoot, and topped with muscadine grapes. HIs main dish included Springer Mountain Farms ember smoked chicken thigh, chicken liver, grilled romaine, sungold tomato, blackberries, and sunflower pistou. </span></p>
<p>&nbsp;</p>
<div id="attachment_4553" style="width: 294px" class="wp-caption alignleft"><img class="wp-image-4553 size-medium" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20507020_10155733923068291_2767782729984827628_o-1-284x300.jpg" alt="" width="284" height="300" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20507020_10155733923068291_2767782729984827628_o-1-284x300.jpg 284w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20507020_10155733923068291_2767782729984827628_o-1.jpg 510w" sizes="(max-width: 284px) 100vw, 284px" /><p class="wp-caption-text">Main dish.</p></div>
<p><span style="font-weight: 400">“I’m a Southern boy dreaming about the world,” he says. “I haven’t traveled much, so cooking is my way of traveling.” He looks forward to entering the World Food Championships November 8-14th at Orange Beach, Al. </span></p>
<div id="attachment_4554" style="width: 235px" class="wp-caption alignright"><img class="size-medium wp-image-4554" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20526164_10155735490718291_1640134577860415940_n-225x300.jpg" alt="" width="225" height="300" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20526164_10155735490718291_1640134577860415940_n-225x300.jpg 225w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20526164_10155735490718291_1640134577860415940_n-687x916.jpg 687w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20526164_10155735490718291_1640134577860415940_n-414x552.jpg 414w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20526164_10155735490718291_1640134577860415940_n-354x472.jpg 354w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20526164_10155735490718291_1640134577860415940_n.jpg 720w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20526164_10155735490718291_1640134577860415940_n-225x300@2x.jpg 450w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/08/20526164_10155735490718291_1640134577860415940_n-354x472@2x.jpg 708w" sizes="(max-width: 225px) 100vw, 225px" /><p class="wp-caption-text">Park used unique ingredients such as sunflowers in his dishes.</p></div>
<p><span style="font-weight: 400">The World Food Championships is the largest competition in Food Sport, where grand champions of previous events convene for a chance at winning the ultimate food crown and a share of hundreds of thousands of dollars in prize money. The World Food Championships is also the springboard for many up and coming culinary stars and home cooks as they seek TV fame through many well-known food shows and acting opportunities. Others competing include chefs from 48 American states and 14 countries. They will compete in ten different categories. </span></p>
<!--Ad Injection:bottom--><div  class="paszone_container paszone-container-181   " id="paszonecont_181" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-181 " id="181" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1765504843 paszoneholder-181" style="" ><div class="pasli pasli-1026 "  data-duration="5000" bid="1026" aid="181"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=MTAyNg==&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/06/Feed-ChattMag-728x90-1.jpg?pas=6706201721708041632" alt="Feed_Leaderboard" border="0"  /></a></div><div class="pasli pasli-1030 "  data-duration="5000" bid="1030" aid="181"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=MTAzMA==&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/06/jackbrowns_leaderboard.jpg?pas=957464421708041632" alt="Jack Brown&#8217;s_leaderboard" border="0"  /></a></div><div class="pasli pasli-953 "  data-duration="5000" bid="953" aid="181"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=OTUz&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/05/IBA-Leader-Board-728x90.jpg?pas=17433048701708041632" alt="Pick TN Leader_728x90" border="0"  /></a></div><div class="pasli pasli-781 "  data-duration="5000" bid="781" aid="181"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=Nzgx&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/leaderboard.jpg?pas=16184604341708041632" alt="Chattanooga Kitchen-Leaderboard" border="0"  /></a></div><div class="pasli pasli-678 "  data-duration="5000" bid="678" aid="181"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=Njc4&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_leaderboardad_edited-1.jpg?pas=469049561708041632" alt="Alt 93.9 Leaderboard" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1765504843 = $(".wppasrotate1765504843").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1765504843").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1765504843").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1765504843.setPause($($slideElement).data("duration"));},});});});</script>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F&amp;media=http%3A%2F%2Fchattmag.com%2Fwp-content%2Fuploads%2Fsites%2F7%2F2017%2F08%2F20479823_10155733922783291_152943448327202341_n-e1501685908760.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F&amp;name=Five+Star+Food+Fight+Winner+Ben+Park" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Five%20Star%20Food%20Fight%20Winner%20Ben%20Park&amp;body=http%3A%2F%2Fchattmag.com%2F2017%2F08%2Ffive-star-food-fight-winner-ben-park%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://1.gravatar.com/avatar/14e1f8c4d3dc513654bee14db387dab3?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/14e1f8c4d3dc513654bee14db387dab3?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://chattmag.com/author/brittney/" title="Posts by Brittney Combs" rel="author">Brittney Combs</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://www.linkedin.com/pub/brittney-combs/b4/415/58" class="icon fa fa-linkedin" title="LinkedIn"> 
							<span class="visuallyhidden">LinkedIn</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio">Brittney is the Digital Asset Manager of Chattanooga Magazine.</p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://chattmag.com/2017/07/five-star-food-fight-featured-chef-ben-park/" title="Five Star Food Fight Featured Chef: Ben Park" class="image-link">
						<img width="214" height="140" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/07/Ben-214x140.jpg" class="image wp-post-image" alt="" title="Five Star Food Fight Featured Chef: Ben Park" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/07/Ben-214x140.jpg 214w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/07/Ben-414x270.jpg 414w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-07-28T08:00:00-04:00">July 28, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://chattmag.com/2017/07/five-star-food-fight-featured-chef-ben-park/" title="Five Star Food Fight Featured Chef: Ben Park">Five Star Food Fight Featured Chef: Ben Park</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://chattmag.com/2017/07/five-star-food-fight-featured-chef-philippe-gehin/" title="Five Star Food Fight Featured Chef: Philippe Gehin" class="image-link">
						<img width="214" height="140" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/07/Philippe-214x140.jpg" class="image wp-post-image" alt="" title="Five Star Food Fight Featured Chef: Philippe Gehin" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/07/Philippe-214x140.jpg 214w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/07/Philippe-414x270.jpg 414w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-07-27T08:00:00-04:00">July 27, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://chattmag.com/2017/07/five-star-food-fight-featured-chef-philippe-gehin/" title="Five Star Food Fight Featured Chef: Philippe Gehin">Five Star Food Fight Featured Chef: Philippe Gehin</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://chattmag.com/2017/07/five-star-food-fight-featured-chef-tanner-marino/" title="Five Star Food Fight Featured Chef: Tanner Marino" class="image-link">
						<img width="214" height="140" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/07/Tanner-214x140.jpg" class="image wp-post-image" alt="" title="Five Star Food Fight Featured Chef: Tanner Marino" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/07/Tanner-214x140.jpg 214w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/07/Tanner-414x270.jpg 414w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-07-26T08:00:00-04:00">July 26, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://chattmag.com/2017/07/five-star-food-fight-featured-chef-tanner-marino/" title="Five Star Food Fight Featured Chef: Tanner Marino">Five Star Food Fight Featured Chef: Tanner Marino</a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/five-star-food-fight-winner-ben-park/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://chattmag.com/wp-comments-post.php?wpe-comment-post=guidebook" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4548' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26b5f5b24a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
					
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wppas_custom_widgets-3" class="widget wppaszone"><div  class="paszone_container paszone-container-64   " id="paszonecont_64" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-64 " id="64" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1110610046 paszoneholder-64" style="" ><div class="pasli pasli-805 "  data-duration="5000" bid="805" aid="64"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=ODA1&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/songbirds-MRect.jpg?pas=18908820871708041632" alt="Songbirds Guitars- Med Rect" border="0"  /></a></div><div class="pasli pasli-906 "  data-duration="5000" bid="906" aid="64"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=OTA2&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/276504417239972.Z5jvvJ9KBJUQcqkv8Iuf_height640.png?pas=9704606401708041632" alt="Tupelo July_300x250" border="0"  /></a></div><div class="pasli pasli-690 "  data-duration="5000" bid="690" aid="64"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=Njkw&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_mrect.jpg?pas=21019363081708041632" alt="ALT 93.9 Med. Rect." border="0"  /></a></div><div class="pasli pasli-785 "  data-duration="5000" bid="785" aid="64"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=Nzg1&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/255346373922499.h8anI2o72MxgQ4neQDJz_height640.png?pas=20177997841708041632" alt="Chattanooga Kitchen- MedRect" border="0"  /></a></div><div class="pasli pasli-1027 "  data-duration="5000" bid="1027" aid="64"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=MTAyNw==&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/06/Feed-ChattMag-300x250-1.jpg?pas=16922228651708041632" alt="Feed_300x250" border="0"  /></a></div><div class="pasli pasli-1029 "  data-duration="5000" bid="1029" aid="64"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=MTAyOQ==&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/06/343180704689648.3QdMKOYP7lwdrvB6WEWL_height640.png?pas=15192971011708041632" alt="fuji july_ 300&#215;250" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1110610046 = $(".wppasrotate1110610046").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1110610046").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1110610046").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1110610046.setPause($($slideElement).data("duration"));},});});});</script></li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://apple.news/TjLoG97EzSDSBuy0uB94Unw"><img class="aligncenter wp-image-3501 size-full" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2016/09/apple-news.jpg" alt="apple-news" width="225" height="75" /></a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chattmag.us11.list-manage.com/subscribe/post?u=da4fdfa73b7851084740ef6bc&amp;id=2a3f10a3a0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postal Code </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_da4fdfa73b7851084740ef6bc_2a3f10a3a0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='zip';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</li>
<li id="wppas_custom_widgets-2" class="widget wppaszone"><div  class="paszone_container paszone-container-235   " id="paszonecont_235" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-235 " id="235" style="overflow:hidden; width:300px; height:600px;  "><div class="wppasrotate rotating_paszone wppasrotate2041081745 paszoneholder-235" style="" ><div class="pasli pasli-1028 "  data-duration="9000" bid="1028" aid="235"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=MTAyOA==&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/06/Fuji-July-Half-Page.jpg?pas=18670415701708041632" alt="Fuji July_Half page" border="0"  /></a></div><div class="pasli pasli-1025 "  data-duration="9000" bid="1025" aid="235"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=MTAyNQ==&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/06/Feed-ChattMag-300x600-1.jpg?pas=15612535101708041632" alt="Feed_Half Page" border="0"  /></a></div><div class="pasli pasli-955 "  data-duration="9000" bid="955" aid="235"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=OTU1&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/05/IBA-Half-Page-300x600.jpg?pas=12503586831708041632" alt="Pick TN half page_300x600" border="0"  /></a></div><div class="pasli pasli-855 "  data-duration="9000" bid="855" aid="235"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=ODU1&amp;pasZONE=MjM1" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/03/Lupis-Pizza.jpg?pas=14039750621708041632" alt="Lupi&#8217;s Pizza &#8211; Half Page" border="0"  /></a></div><div class="pasli pasli-787 "  data-duration="9000" bid="787" aid="235"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=Nzg3&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/half-page.jpg?pas=9129497831708041632" alt="Chattanooga Kitchen- Half Page" border="0"  /></a></div><div class="pasli pasli-680 "  data-duration="9000" bid="680" aid="235"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=Njgw&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_ad2-1.jpg?pas=2743503851708041632" alt="Alt 93.9 Half Page" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate2041081745 = $(".wppasrotate2041081745").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate2041081745").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate2041081745").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate2041081745.setPause($($slideElement).data("duration"));},});});});</script></li>
<li id="wppas_custom_widgets-4" class="widget wppaszone"><div  class="wppaszone paszone-291 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_291" style="float:left; width:180px; height:150px; margin:3px;"><div class="pasli pasli-517 "  data-duration="5000" bid="517" aid="291"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=NTE3&amp;pasZONE=Mjkx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/all-events-180x150.jpg?pas=13477030381708041632" alt="All Events Menu 180&#215;150" border="0" width="180"  /></a></div></div><div class="grid_container  grid_container_291" style="float:left; width:180px; height:150px; margin:3px;"><div class="pasli pasli-554 "  data-duration="5000" bid="554" aid="291"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=NTU0&amp;pasZONE=Mjkx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/editors-pick-180x150.jpg?pas=1628915361708041632" alt="Editor&#8217;s Pick Menu 180&#215;150" border="0" width="180"  /></a></div></div><div class="grid_container  grid_container_291" style="float:left; width:180px; height:150px; margin:3px;"><div class="pasli pasli-683 "  data-duration="5000" bid="683" aid="291"><a class="wppaslink" href="http://southernpublishersgroup.com?pasID=Njgz&amp;pasZONE=Mjkx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_180x150_edited-1.jpg?pas=6431220621708041632" alt="ALT 93.9 IAB Rect" border="0" width="180"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="2052960355, 1183193" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;random&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div></div>
		</li>
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About</h3>		
			<div class="about-widget">
			
						
			<p>Chattanooga, Tennessee is the Greatest City of the South - for both those of us who live here, as well as touring visitors to our Scenic City.  Chattanooga Magazine, the City Magazine Since 1990, brings it all to you with the most complete events calendar, city guide and magazine in the region.</p>
			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; 2015 <a href="http://southernpublishersgroup.com">Southern Publishers Group</a>.

</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2159"><a href="http://chattmag.com/about/">About</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="http://chattmag.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-14e1f8c4d3dc513654bee14db387dab3">
	</div>
	</div>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.8' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/chattmag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2052960355.1677ed0.9828f7fce6564dd99e071f5de291f83b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/chattmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/chattmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84666814-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'96849609',post:'4548',tz:'-4',srv:'chattmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '96849609', '4548' ]);
</script>

</body>
</html>