
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  The Taste of Alpharetta Celebrates its 27th year</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://chattmag.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2015/09/CM-icon.png" />	

	

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.4 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Feed" href="http://chattmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Comments Feed" href="http://chattmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; The Taste of Alpharetta Celebrates its 27th year Comments Feed" href="http://chattmag.com/2017/04/the-taste-of-alpharetta-celebrates-its-27th-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chattmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://chattmag.com/?bunyad_custom_css=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://chattmag.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/AZGlossaryIndex/js/toggle.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://chattmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chattmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chattmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Turn-Key Catering Experience' href='http://chattmag.com/2017/04/the-turn-key-catering-experience/' />
<link rel="canonical" href="http://chattmag.com/2017/04/the-taste-of-alpharetta-celebrates-its-27th-year/" />
<link rel='shortlink' href='http://wp.me/p6yn0t-13v' />
<link rel="alternate" type="application/json+oembed" href="http://chattmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chattmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F&#038;format=xml" />
<script src='http://southernpublishersgroup.com/?dm=6050f5c9599a7b5a14895ca06cc689e0&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=1085520566&amp;back=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Taste of Alpharetta Celebrates its 27th year" />
<meta property="og:url" content="http://chattmag.com/2017/04/the-taste-of-alpharetta-celebrates-its-27th-year/" />
<meta property="og:description" content="Satisfy your taste buds with over 60 restaurants at the 27th annual Taste of Alpharetta on May 4, from 5-10 p.m. in downtown Alpharetta. Centered on Roswell St. and Milton Ave., the festival has be…" />
<meta property="article:published_time" content="2017-04-20T12:00:00+00:00" />
<meta property="article:modified_time" content="2017-03-02T15:58:44+00:00" />
<meta property="og:site_name" content="Chattanooga Magazine" />
<meta property="og:image" content="http://chattmag.com/wp-content/uploads/sites/7/2017/03/12916932_534021963442317_2855192214843679589_o.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@chattmag" />
<meta name="twitter:image" content="http://chattmag.com/wp-content/uploads/sites/7/2017/03/12916932_534021963442317_2855192214843679589_o.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ChattMag" />
	
<!--[if lt IE 9]>
<script src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-4061 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
			<div class="search">
				<form role="search" action="http://chattmag.com/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-2277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2277"><a href="http://chattmag.com">Magazine</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3142"><a href="http://chattanooga.guide">ℹ️ City Guide</a></li>
<li id="menu-item-2276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2276"><a href="http://chattanooga.events">Events Calendar</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf">
						
						
						<li><a href="http://instagram.com/chattmag" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
						<li><a href="http://twitter.com/chattmag" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="http://facebook.com/ChattanoogaMagazine" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="http://www.linkedin.com/company/chattanooga-magazine" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>
</div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header class="centered">
		
			<div class="title">
			
				
		<a href="http://chattmag.com/" title="Chattanooga Magazine" rel="home">
		
							
				<img src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2015/09/CM-logo-since1990.jpg" class="logo-image" alt="Chattanooga Magazine"  />
					 
						
		</a>			
			</div>
			
		</header>			
			<nav class="navigation cf">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2123"><a href="http://chattmag.com/">Home</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-cat-117 menu-item-2252"><a href="http://chattmag.com/section/culture/">Arts &#038; Culture</a></li>
<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-111 menu-item-2251"><a href="http://chattmag.com/section/business/">Business</a></li>
<li id="menu-item-2124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"><a href="http://chattanooga.events">Events</a></li>
<li id="menu-item-2255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-114 menu-item-2255"><a href="http://chattmag.com/section/life/">Life</a></li>
<li id="menu-item-2194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2194"><a href="http://chattmag.com">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="http://chattmag.com/subscribe/">Subscribe/Renew</a></li>
	<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="http://chattmag.com/mentions/">Index</a></li>
	<li id="menu-item-2677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2677"><a href="http://chattmag.com/timeline/">Timeline</a></li>
	<li id="menu-item-2437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2437"><a href="http://chattmag.com/newstands/">Where to Buy</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2198"><a href="http://chattmag.com/about/">About Us</a></li>
	<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="http://chattmag.com/contact/">Contact</a></li>
	<li id="menu-item-2197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2197"><a href="http://chattmag.com/contributors/">Staff &#038; Contributors</a></li>
</ul>
</li>
<li id="menu-item-3980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-1598 menu-item-3980"><a href="http://chattmag.com/section/better-tennessee/">Better Tennessee</a>
<ul class="sub-menu">
	<li id="menu-item-3974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1600 menu-item-3974"><a href="http://chattmag.com/section/better-tennessee/healthy-adults/">Healthy Adults</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1602 menu-item-3975"><a href="http://chattmag.com/section/better-tennessee/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-3976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1599 menu-item-3976"><a href="http://chattmag.com/section/better-tennessee/better-living/">Healthy Living</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1601 menu-item-3977"><a href="http://chattmag.com/section/better-tennessee/healthy-kids/">Healthy Kids</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://chattmag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://chattmag.com/section/culture/"><span itemprop="title">Arts &amp; Culture</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://chattmag.com/section/culture/festivals/"><span itemprop="title">Festivals</span></a></span><span class="delim">&raquo;</span><span class="current">The Taste of Alpharetta Celebrates its 27th year</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-4061" class="post-4061 post type-post status-publish format-standard has-post-thumbnail category-festivals mentions-taste-of-alpharetta" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/12916932_534021963442317_2855192214843679589_o.jpg" title="The Taste of Alpharetta Celebrates its 27th year" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/12916932_534021963442317_2855192214843679589_o-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="The Taste of Alpharetta Celebrates its 27th year" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			The Taste of Alpharetta Celebrates its 27th year			</h1>
			
			<a href="http://chattmag.com/2017/04/the-taste-of-alpharetta-celebrates-its-27th-year/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://chattmag.com/author/brittney/" title="Posts by Brittney Combs" rel="author">Brittney Combs</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-04-20T08:00:00-04:00" title="2017-04-20" itemprop="datePublished">April 20, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://chattmag.com/section/culture/festivals/" rel="category tag">Festivals</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<!--Ad Injection:top--><div  class="paszone_container paszone-container-164   " id="paszonecont_164" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-164 " id="164" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1608205260 proadszoneholder-164" style="" ><div class="pasli pasli-834 "  data-duration="5000" bid="834" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODM0&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/Sandy-Springs_Leaderboard-.jpg?pas=670917451704221634" alt="Sandy Springs_Leaderboard" border="0"  /></a></div><div class="pasli pasli-849 "  data-duration="5000" bid="849" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODQ5&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/03/gordon-co_leaderboard.jpg?pas=19755273181704221634" alt="Gordon Co- BBQ Fest (March 28-April 28)_Leaderboard" border="0"  /></a></div><div class="pasli pasli-678 "  data-duration="5000" bid="678" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Njc4&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_leaderboardad_edited-1.jpg?pas=2396838841704221634" alt="Alt 93.9 Leaderboard" border="0"  /></a></div><div class="pasli pasli-877 "  data-duration="5000" bid="877" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODc3&amp;pasZONE=MTY0" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/opening-weekend_leaderboard.jpg?pas=16217319751704221634" alt="Opening Weekend_Leaderboard 728&#215;90" border="0"  /></a></div><div class="pasli pasli-826 "  data-duration="5000" bid="826" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODI2&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/Vive-leaderboard-.jpg?pas=9307489881704221634" alt="Vive for Women" border="0"  /></a></div><div class="pasli pasli-781 "  data-duration="5000" bid="781" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzgx&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/leaderboard.jpg?pas=14757819261704221634" alt="Chattanooga Kitchen-Leaderboard" border="0"  /></a></div><div class="pasli pasli-882 "  data-duration="5000" bid="882" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODgy&amp;pasZONE=MTY0" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/Play-Along-with-the-CSO_Leaderboard.jpg?pas=11994029611704221634" alt="Play Along with the CSO_Leaderboard 728&#215;90" border="0"  /></a></div><div class="pasli pasli-890 "  data-duration="5000" bid="890" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODkw&amp;pasZONE=MTY0" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/May-OSN_Leaderboard.jpg?pas=19403963591704221634" alt="May OSN_Leaderboard 728&#215;90" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1608205260 = $(".wppasrotate1608205260").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1608205260").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1608205260").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1608205260.setPause($($slideElement).data("duration"));},});});});</script><p><a href="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13240533_548454565332390_1328681594179448269_n.jpg"><img class="alignright size-medium wp-image-4063" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13240533_548454565332390_1328681594179448269_n-300x300.jpg" alt="" width="300" height="300" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13240533_548454565332390_1328681594179448269_n-150x150@2x.jpg 300w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13240533_548454565332390_1328681594179448269_n-150x150.jpg 150w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13240533_548454565332390_1328681594179448269_n.jpg 960w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13240533_548454565332390_1328681594179448269_n-300x300@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>Satisfy your taste buds with over 60 restaurants at the 27th annual Taste of Alpharetta on May 4, from 5-10 p.m. in downtown Alpharetta.</p>
<p>Centered on Roswell St. and Milton Ave., the festival has been a native favorite as well as one of the city’s largest tourism assets, attracting attendees from around the Southeast. The event was chosen as a Top 20 Event in the Southeast by the Southeast Tourism Society for 2017.</p>
<p>Admission is on the house and food tickets are only $.50 each, which attendees can use to buy samples ranging from $1-3. There is much more to this annual festival than pleasing palates. Live bands will enhance the summer air as foodies stroll down the street.</p>
<p>“Taste of Alpharetta is one of my favorite events and it has become an annual tradition for festival goers, families and food connoisseurs over the years,” said Janet Rodgers, president and CEO of the Alpharetta Convention and Visitors Bureau. &#8220;This event is special and you won’t find the energy and enthusiasm at this event anywhere else. We invite and welcome all foodies and festival lovers to join us for a taste of Alpharetta’s unique and chef-driven restaurants at a festival you don’t want to miss.”</p>
<p><a href="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13221342_548455685332278_3463611568411703891_o.jpg"><img class="size-medium wp-image-4064 alignleft" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13221342_548455685332278_3463611568411703891_o-300x169.jpg" alt="" width="300" height="169" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13221342_548455685332278_3463611568411703891_o-300x169.jpg 300w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13221342_548455685332278_3463611568411703891_o-1024x578.jpg 1024w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13221342_548455685332278_3463611568411703891_o.jpg 1077w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13221342_548455685332278_3463611568411703891_o-300x169@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>Kids can make summer break memories in the Fun Zones, chefs will face off for culinary competitions and patrons will be able to cast their vote for their favorite dish.</p>
<p>The fun doesn’t stop at the Taste of Alpharetta. Those coming in from out of town can plan to spend the entire weekend exploring the city. The American Girl Boutique and Bistro and the Publix Apron’s Cooking School can’t be found anywhere else in Georgia, making them the perfect side dish to the Taste of Alpharetta weekend.</p>
<p>Visit <a href="http://www.awesomealpharetta.com">awesomealpharetta.com</a>  for more information.</p>
<!--Ad Injection:bottom--><div  class="paszone_container paszone-container-181   " id="paszonecont_181" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-181 " id="181" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate644376484 proadszoneholder-181" style="" ><div class="pasli pasli-890 "  data-duration="5000" bid="890" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODkw&amp;pasZONE=MTgx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/May-OSN_Leaderboard.jpg?pas=13275942411704221634" alt="May OSN_Leaderboard 728&#215;90" border="0"  /></a></div><div class="pasli pasli-882 "  data-duration="5000" bid="882" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODgy&amp;pasZONE=MTgx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/Play-Along-with-the-CSO_Leaderboard.jpg?pas=5782227951704221634" alt="Play Along with the CSO_Leaderboard 728&#215;90" border="0"  /></a></div><div class="pasli pasli-877 "  data-duration="5000" bid="877" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODc3&amp;pasZONE=MTgx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/opening-weekend_leaderboard.jpg?pas=6744678351704221634" alt="Opening Weekend_Leaderboard 728&#215;90" border="0"  /></a></div><div class="pasli pasli-849 "  data-duration="5000" bid="849" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODQ5&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/03/gordon-co_leaderboard.jpg?pas=12769100591704221634" alt="Gordon Co- BBQ Fest (March 28-April 28)_Leaderboard" border="0"  /></a></div><div class="pasli pasli-834 "  data-duration="5000" bid="834" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODM0&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/Sandy-Springs_Leaderboard-.jpg?pas=6215877071704221634" alt="Sandy Springs_Leaderboard" border="0"  /></a></div><div class="pasli pasli-826 "  data-duration="5000" bid="826" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODI2&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/Vive-leaderboard-.jpg?pas=15315240051704221634" alt="Vive for Women" border="0"  /></a></div><div class="pasli pasli-781 "  data-duration="5000" bid="781" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzgx&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/leaderboard.jpg?pas=9802478681704221634" alt="Chattanooga Kitchen-Leaderboard" border="0"  /></a></div><div class="pasli pasli-678 "  data-duration="5000" bid="678" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Njc4&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_leaderboardad_edited-1.jpg?pas=10161576641704221634" alt="Alt 93.9 Leaderboard" border="0"  /></a></div><div class="pasli pasli-606 "  data-duration="5000" bid="606" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NjA2&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/09/7994-728x90.jpg?pas=8876946071704221634" alt="Marvin Windows 728&#215;90" border="0"  /></a></div><div class="pasli pasli-540 "  data-duration="5000" bid="540" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NTQw&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/patten-leaderboard.jpg?pas=9272330861704221634" alt="UTC Patten Series 2016" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate644376484 = $(".wppasrotate644376484").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate644376484").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate644376484").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate644376484.setPause($($slideElement).data("duration"));},});});});</script>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F&amp;media=http%3A%2F%2Fchattmag.com%2Fwp-content%2Fuploads%2Fsites%2F7%2F2017%2F03%2F12916932_534021963442317_2855192214843679589_o.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F&amp;name=The+Taste+of+Alpharetta+Celebrates+its+27th+year" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=The%20Taste%20of%20Alpharetta%20Celebrates%20its%2027th%20year&amp;body=http%3A%2F%2Fchattmag.com%2F2017%2F04%2Fthe-taste-of-alpharetta-celebrates-its-27th-year%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://1.gravatar.com/avatar/14e1f8c4d3dc513654bee14db387dab3?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/14e1f8c4d3dc513654bee14db387dab3?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://chattmag.com/author/brittney/" title="Posts by Brittney Combs" rel="author">Brittney Combs</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://www.linkedin.com/pub/brittney-combs/b4/415/58" class="icon fa fa-linkedin" title="LinkedIn"> 
							<span class="visuallyhidden">LinkedIn</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio">Brittney is the Digital Asset Manager of Chattanooga Magazine.</p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://chattmag.com/2017/04/a-walk-down-memory-lane/" title="A Walk Down Memory Lane" class="image-link">
						<img width="214" height="140" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/Vintage-Factory-Women-214x140.jpg" class="image wp-post-image" alt="" title="A Walk Down Memory Lane" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/Vintage-Factory-Women-214x140.jpg 214w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/Vintage-Factory-Women-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-04-04T08:00:00-04:00">April 4, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://chattmag.com/2017/04/a-walk-down-memory-lane/" title="A Walk Down Memory Lane">A Walk Down Memory Lane</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://chattmag.com/2017/03/new-brew-skies-festival-pairs-beer-and-food-to-fund-rotary-club-projects/" title="New Brew Skies Festival Pairs Beer and Food to Fund Rotary Club Projects" class="image-link">
						<img width="214" height="140" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13738311_1029034610467565_6978920102828193019_o-214x140.jpg" class="image wp-post-image" alt="" title="New Brew Skies Festival Pairs Beer and Food to Fund Rotary Club Projects" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13738311_1029034610467565_6978920102828193019_o-214x140.jpg 214w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2017/03/13738311_1029034610467565_6978920102828193019_o-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-03-22T08:00:00-04:00">March 22, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://chattmag.com/2017/03/new-brew-skies-festival-pairs-beer-and-food-to-fund-rotary-club-projects/" title="New Brew Skies Festival Pairs Beer and Food to Fund Rotary Club Projects">New Brew Skies Festival Pairs Beer and Food to Fund Rotary Club Projects</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://chattmag.com/2016/10/chattanooga-oktoberfest-celebrates-15-years/" title="Chattanooga Oktoberfest Celebrates 15 Years" class="image-link">
						<img width="214" height="140" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2016/10/14519745_10154695575478291_5694401646300350822_n-214x140.jpg" class="image wp-post-image" alt="" title="Chattanooga Oktoberfest Celebrates 15 Years" srcset="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2016/10/14519745_10154695575478291_5694401646300350822_n-214x140.jpg 214w, http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2016/10/14519745_10154695575478291_5694401646300350822_n-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2016-10-09T18:00:59-04:00">October 9, 2016 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://chattmag.com/2016/10/chattanooga-oktoberfest-celebrates-15-years/" title="Chattanooga Oktoberfest Celebrates 15 Years">Chattanooga Oktoberfest Celebrates 15 Years</a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/the-taste-of-alpharetta-celebrates-its-27th-year/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://chattmag.com/wp-comments-post.php?wpe-comment-post=guidebook" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4061' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5372c58a03" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
					
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wppas_custom_widgets-3" class="widget wppaszone"><div  class="paszone_container paszone-container-64   " id="paszonecont_64" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-64 " id="64" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1704437552 proadszoneholder-64" style="" ><div class="pasli pasli-832 "  data-duration="5000" bid="832" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODMy&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/Sandy-Spring_MRect.jpg?pas=19336422291704221634" alt="Sandy Springs_MRect" border="0"  /></a></div><div class="pasli pasli-602 "  data-duration="5000" bid="602" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NjAy&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/09/7994-300x250.jpg?pas=20532567351704221634" alt="Marvin Windows 300&#215;250" border="0"  /></a></div><div class="pasli pasli-805 "  data-duration="5000" bid="805" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODA1&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/songbirds-MRect.jpg?pas=16025399041704221634" alt="Songbirds Guitars- Med Rect" border="0"  /></a></div><div class="pasli pasli-690 "  data-duration="5000" bid="690" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Njkw&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_mrect.jpg?pas=5602585271704221634" alt="ALT 93.9 Med. Rect." border="0"  /></a></div><div class="pasli pasli-824 "  data-duration="5000" bid="824" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODI0&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/vive-MRect.jpg?pas=11655825911704221634" alt="Vive for Women- MRect" border="0"  /></a></div><div class="pasli pasli-785 "  data-duration="5000" bid="785" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzg1&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/255346373922499.h8anI2o72MxgQ4neQDJz_height640.png?pas=11868662921704221634" alt="Chattanooga Kitchen- MedRect" border="0"  /></a></div><div class="pasli pasli-875 "  data-duration="5000" bid="875" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODc1&amp;pasZONE=NjQ=" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/opening-weekend_MRect.jpg?pas=14649734511704221634" alt="Opening Weekend_MRect 300&#215;250" border="0"  /></a></div><div class="pasli pasli-888 "  data-duration="5000" bid="888" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODg4&amp;pasZONE=NjQ=" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/May-OSN_MRect.jpg?pas=7777442651704221634" alt="May OSN_MRect 300&#215;250" border="0"  /></a></div><div class="pasli pasli-869 "  data-duration="5000" bid="869" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODY5&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/03/fuji-300x250.jpg?pas=15860115611704221634" alt="Fuji (April) Med Rect" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1704437552 = $(".wppasrotate1704437552").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1704437552").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1704437552").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1704437552.setPause($($slideElement).data("duration"));},});});});</script></li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://apple.news/TjLoG97EzSDSBuy0uB94Unw"><img class="aligncenter wp-image-3501 size-full" src="http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/uploads/sites/7/2016/09/apple-news.jpg" alt="apple-news" width="225" height="75" /></a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chattmag.us11.list-manage.com/subscribe/post?u=da4fdfa73b7851084740ef6bc&amp;id=2a3f10a3a0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postal Code </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_da4fdfa73b7851084740ef6bc_2a3f10a3a0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='zip';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</li>
<li id="wppas_custom_widgets-2" class="widget wppaszone"><div  class="paszone_container paszone-container-235   " id="paszonecont_235" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-235 " id="235" style="overflow:hidden; width:300px; height:600px;  "><div class="wppasrotate rotating_paszone wppasrotate1587510884 proadszoneholder-235" style="" ><div class="pasli pasli-886 "  data-duration="9000" bid="886" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODg2&amp;pasZONE=MjM1" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/04/May-OSN_Half-Page.jpg?pas=2384658771704221634" alt="May OSN_Half Page 300&#215;600" border="0"  /></a></div><div class="pasli pasli-867 "  data-duration="9000" bid="867" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODY3&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/03/fuji_half-page.jpg?pas=16531033061704221634" alt="Fuji (April) Half Page" border="0"  /></a></div><div class="pasli pasli-855 "  data-duration="9000" bid="855" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODU1&amp;pasZONE=MjM1" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/03/Lupis-Pizza.jpg?pas=14155545541704221634" alt="Lupi&#8217;s Pizza &#8211; Half Page" border="0"  /></a></div><div class="pasli pasli-821 "  data-duration="9000" bid="821" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODIx&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/vive_half-page.jpg?pas=4781497611704221634" alt="Vive for Women- Half Page" border="0"  /></a></div><div class="pasli pasli-787 "  data-duration="9000" bid="787" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzg3&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/half-page.jpg?pas=11273516331704221634" alt="Chattanooga Kitchen- Half Page" border="0"  /></a></div><div class="pasli pasli-680 "  data-duration="9000" bid="680" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Njgw&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_ad2-1.jpg?pas=1988198941704221634" alt="Alt 93.9 Half Page" border="0"  /></a></div><div class="pasli pasli-604 "  data-duration="9000" bid="604" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NjA0&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/09/7994-300x600.jpg?pas=19539316871704221634" alt="Marvin Windows 300&#215;600" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1587510884 = $(".wppasrotate1587510884").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1587510884").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1587510884").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1587510884.setPause($($slideElement).data("duration"));},});});});</script></li>
<li id="wppas_custom_widgets-4" class="widget wppaszone"><div  class="wppaszone proadszone-291 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_291" style="float:left; width:180px; height:150px; margin:1px;"><div class="pasli pasli-517 "  data-duration="5000" bid="517" aid="291"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NTE3&amp;pasZONE=Mjkx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/all-events-180x150.jpg?pas=21392162531704221634" alt="All Events Menu 180&#215;150" border="0" width="180"  /></a></div></div><div class="grid_container  grid_container_291" style="float:left; width:180px; height:150px; margin:1px;"><div class="pasli pasli-554 "  data-duration="5000" bid="554" aid="291"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NTU0&amp;pasZONE=Mjkx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/editors-pick-180x150.jpg?pas=4508245241704221634" alt="Editor&#8217;s Pick Menu 180&#215;150" border="0" width="180"  /></a></div></div><div class="grid_container  grid_container_291" style="float:left; width:180px; height:150px; margin:1px;"><div class="pasli pasli-600 "  data-duration="5000" bid="600" aid="291"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NjAw&amp;pasZONE=Mjkx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/09/7994-180x150.jpg?pas=15068651881704221634" alt="Marvin Windows 180&#215;150" border="0" width="180"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="2052960355, 1183193" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;random&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div></div>
		</li>
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About</h3>		
			<div class="about-widget">
			
						
			<p>Chattanooga, Tennessee is the Greatest City of the South - for both those of us who live here, as well as touring visitors to our Scenic City.  Chattanooga Magazine, the City Magazine Since 1990, brings it all to you with the most complete events calendar, city guide and magazine in the region.</p>
			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; 2015 <a href="http://southernpublishersgroup.com">Southern Publishers Group</a>.

</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2159"><a href="http://chattmag.com/about/">About</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="http://chattmag.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-14e1f8c4d3dc513654bee14db387dab3">
	</div>
	</div>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.7.3' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2052960355.1677ed0.9828f7fce6564dd99e071f5de291f83b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/chattmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/chattmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://41jtqe1xfhtg2p5f123jy543.wpengine.netdna-cdn.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.4'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84666814-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'96849609',post:'4061',tz:'-4',srv:'chattmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '96849609', '4061' ]);
</script>

</body>
</html>