
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Do your Best - Chattanooga Magazine</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://chattmag.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://chattmag.com/wp-content/uploads/sites/7/2015/09/CM-icon.png" />	

	

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.4 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://chattmag.com/2017/02/do-your-best/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Do your Best - Chattanooga Magazine" />
<meta property="og:description" content="This story was originally published in the June/July 2015 issue of Chattanooga Magazine. “People are always blaming their circumstances for what they are. I don&#8217;t believe in circumstances. The people who get on in this world are the people who get up and look for the circumstances they want, and if they can&#8217;t find them,Read More" />
<meta property="og:url" content="http://chattmag.com/2017/02/do-your-best/" />
<meta property="og:site_name" content="Chattanooga Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/ChattanoogaMagazine/" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2017-02-01T08:00:00-05:00" />
<meta property="article:modified_time" content="2017-01-23T10:40:58-05:00" />
<meta property="og:updated_time" content="2017-01-23T10:40:58-05:00" />
<meta property="og:image" content="http://chattmag.com/wp-content/uploads/sites/7/2017/01/Track-vertical.jpg" />
<meta property="og:image:width" content="2736" />
<meta property="og:image:height" content="3648" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This story was originally published in the June/July 2015 issue of Chattanooga Magazine. “People are always blaming their circumstances for what they are. I don&#8217;t believe in circumstances. The people who get on in this world are the people who get up and look for the circumstances they want, and if they can&#8217;t find them,Read More" />
<meta name="twitter:title" content="Do your Best - Chattanooga Magazine" />
<meta name="twitter:site" content="@chattmag" />
<meta name="twitter:image" content="http://chattmag.com/wp-content/uploads/sites/7/2017/01/Track-vertical.jpg" />
<meta name="twitter:creator" content="@chattmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Feed" href="http://chattmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Comments Feed" href="http://chattmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chattanooga Magazine &raquo; Do your Best Comments Feed" href="http://chattmag.com/2017/02/do-your-best/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chattmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://chattmag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://chattmag.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://chattmag.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://chattmag.com/wp-content/themes/smart-mag/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://chattmag.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://chattmag.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://chattmag.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://chattmag.com/?bunyad_custom_css=1&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://chattmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://chattmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chattmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chattmag.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/AZGlossaryIndex/js/toggle.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://chattmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chattmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chattmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p6yn0t-10L' />
<link rel="alternate" type="application/json+oembed" href="http://chattmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chattmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F&#038;format=xml" />
<script src='http://southernpublishersgroup.com/?dm=6050f5c9599a7b5a14895ca06cc689e0&amp;action=load&amp;blogid=7&amp;siteid=1&amp;t=667663360&amp;back=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F' type='text/javascript'></script>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a1a719eb9c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://chattmag.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	
<!--[if lt IE 9]>
<script src="http://chattmag.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-3891 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
			<div class="search">
				<form role="search" action="http://chattmag.com/" method="get">
					<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
					<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div> <!-- .search -->					
				
				<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-2277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2277"><a href="http://chattmag.com">Magazine</a></li>
<li id="menu-item-3142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3142"><a href="http://chattanooga.guide">ℹ️ City Guide</a></li>
<li id="menu-item-2276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2276"><a href="http://chattanooga.events">Events Calendar</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf">
						
						
						<li><a href="http://instagram.com/chattmag" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li>
						<li><a href="http://twitter.com/chattmag" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="http://facebook.com/ChattanoogaMagazine" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a href="http://www.linkedin.com/company/chattanooga-magazine" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>
</div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
		
			
		<header class="centered">
		
			<div class="title">
			
				
		<a href="http://chattmag.com/" title="Chattanooga Magazine" rel="home">
		
							
				<img src="http://chattmag.com/wp-content/uploads/sites/7/2015/09/CM-logo-since1990.jpg" class="logo-image" alt="Chattanooga Magazine"  />
					 
						
		</a>			
			</div>
			
		</header>			
			<nav class="navigation cf">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2123"><a href="http://chattmag.com/">Home</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-117 menu-item-2252"><a href="http://chattmag.com/section/culture/">Arts &#038; Culture</a></li>
<li id="menu-item-2251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-111 menu-item-2251"><a href="http://chattmag.com/section/business/">Business</a></li>
<li id="menu-item-2124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"><a href="http://chattanooga.events">Events</a></li>
<li id="menu-item-2255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-114 menu-item-2255"><a href="http://chattmag.com/section/life/">Life</a></li>
<li id="menu-item-2194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-2194"><a href="http://chattmag.com">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="http://chattmag.com/subscribe/">Subscribe/Renew</a></li>
	<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="http://chattmag.com/mentions/">Index</a></li>
	<li id="menu-item-2677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2677"><a href="http://chattmag.com/timeline/">Timeline</a></li>
	<li id="menu-item-2437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2437"><a href="http://chattmag.com/newstands/">Where to Buy</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2198"><a href="http://chattmag.com/about/">About Us</a></li>
	<li id="menu-item-2186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2186"><a href="http://chattmag.com/contact/">Contact</a></li>
	<li id="menu-item-2197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2197"><a href="http://chattmag.com/contributors/">Staff &#038; Contributors</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://chattmag.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://chattmag.com/section/life/"><span itemprop="title">Life</span></a></span><span class="delim">&raquo;</span><span class="current">Do your Best</span></div>	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-3891" class="post-3891 post type-post status-publish format-standard has-post-thumbnail category-life mentions-orange-grove-center" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="http://chattmag.com/wp-content/uploads/sites/7/2017/01/Track-vertical.jpg" title="Do your Best" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://chattmag.com/wp-content/uploads/sites/7/2017/01/Track-vertical-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Do your Best" srcset="http://chattmag.com/wp-content/uploads/sites/7/2017/01/Track-vertical-702x336.jpg 702w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/Track-vertical-1078x516.jpg 1078w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/Track-vertical-702x336@2x.jpg 1404w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/Track-vertical-1078x516@2x.jpg 2156w" sizes="(max-width: 702px) 100vw, 702px" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name">
			Do your Best			</h1>
			
			<a href="http://chattmag.com/2017/02/do-your-best/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://chattmag.com/author/melissaturner/" title="Posts by Melissa Turner" rel="author">Melissa Turner</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-02-01T08:00:00-05:00" title="2017-02-01" itemprop="datePublished">February 1, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://chattmag.com/section/life/" rel="category tag">Life</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<!--Ad Injection:top--><div  class="paszone_container paszone-container-164   " id="paszonecont_164" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-164 " id="164" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate866597296 proadszoneholder-164" style="" ><div class="pasli pasli-501 "  data-duration="5000" bid="501" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NTAx&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/city-guide-leaderboard-728x90.jpg?pas=4147230621702020814" alt="SPG City Guide Leaderboard" border="0"  /></a></div><div class="pasli pasli-678 "  data-duration="5000" bid="678" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Njc4&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_leaderboardad_edited-1.jpg?pas=5384434201702020814" alt="Alt 93.9 Leaderboard" border="0"  /></a></div><div class="pasli pasli-717 "  data-duration="5000" bid="717" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NzE3&amp;pasZONE=MTY0" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/12/OSN_JanFeb_2017_728X90.png?pas=15521798351702020814" alt="Open Studio Nights-Feb_Leaderboard" border="0"  /></a></div><div class="pasli pasli-781 "  data-duration="5000" bid="781" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzgx&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/leaderboard.jpg?pas=20703693641702020814" alt="Chattanooga Kitchen-Leaderboard" border="0"  /></a></div><div class="pasli pasli-791 "  data-duration="5000" bid="791" aid="164"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzkx&amp;pasZONE=MTY0" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/bcbs-leaderborad.jpg?pas=20145942201702020814" alt="BCBS/Feb 2017- Leaderboard" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate866597296 = $(".wppasrotate866597296").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate866597296").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate866597296").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate866597296.setPause($($slideElement).data("duration"));},});});});</script><p class="p1"><strong><span class="s1">This story was originally published in the June/July 2015 issue of Chattanooga Magazine.</span></strong></p>
<p>“People are always blaming their circumstances for what they are. I don&#8217;t believe in circumstances. The people who get on in this world are the people who get up and look for the circumstances they want, and if they can&#8217;t find them, make them.”<br />
—George Bernard Shaw</p>
<div id="attachment_3893" style="width: 235px" class="wp-caption alignright"><a href="http://chattmag.com/wp-content/uploads/sites/7/2017/01/Nicole.jpg"><img class="size-medium wp-image-3893" src="http://chattmag.com/wp-content/uploads/sites/7/2017/01/Nicole-225x300.jpg" alt="Chattanoogan Nicole Gonzalez is one of only three Tennesseans who will travel to Los Angeles this summer to compete in the 2015 Special Olympics. " width="225" height="300" srcset="http://chattmag.com/wp-content/uploads/sites/7/2017/01/Nicole-225x300.jpg 225w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/Nicole-768x1024.jpg 768w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/Nicole-225x300@2x.jpg 450w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/Nicole-768x1024@2x.jpg 1536w" sizes="(max-width: 225px) 100vw, 225px" /></a><p class="wp-caption-text">Chattanoogan Nicole Gonzalez is one of only three Tennesseans who will travel to Los Angeles this summer to compete in the 2015 Special Olympics.</p></div>
<p>At first glance, Nicole Gonzalez is someone who has nothing to stand in her way as a challenge—she has a beautiful smile and a dry sense of humor. Like many people who live and work at Orange Grove Center though, she has experienced a lifetime of challenges.</p>
<p>Since her childhood battle for life, nothing that Gonzalez has experienced has been able to stop her dead in her tracks. In fact, Gonzalez exudes an unusually resilient strength and determination to follow her dream to become an Olympian.</p>
<p>This summer in Los Angeles, California, Gonzalez will be the only Chattanoogan and only one of three Tennesseans representing Team USA in the 2015 Special Olympics World Games.</p>
<p><strong>Never Hopeless </strong><br />
Debra Lewis had a completely normal pregnancy, but once her baby daughter Nicole was born into this world, a bacterial infection overtook the infant’s body, quite suddenly. Living in LaFayette, Louisiana at the time, the young family found themselves in the Intensive Care Unit at LaFayette General Medical Center wondering if their baby would make it through the night.</p>
<p>“At 4:30 in the morning, we were awakened by the ICU nurse telling Nicole’s dad and I to stay by her side until her little body expired,” Lewis recalls. “The doctors called her situation ‘hopeless’.” With her liver function quickly declining, the doctor decided to transfer baby Nicole, in hopes she would have enough time to receive a much-needed liver transplant at Tulane University Medical Center in New Orleans.</p>
<p>Three months later, baby Nicole was released from Tulane University Medical Center, living proof that her own life-threatening situation was not hopeless, as the doctors had said. “It was extremely humbling to walk out of the hospital with my daughter that day,” Lewis shares. “We had witnessed so many parents leaving empty handed.”</p>
<div id="attachment_3894" style="width: 237px" class="wp-caption alignleft"><a href="http://chattmag.com/wp-content/uploads/sites/7/2017/01/working-out-with-coach-cox.jpg"><img class="size-medium wp-image-3894" src="http://chattmag.com/wp-content/uploads/sites/7/2017/01/working-out-with-coach-cox-227x300.jpg" alt="Working out with Coach Cox is a daily event. " width="227" height="300" srcset="http://chattmag.com/wp-content/uploads/sites/7/2017/01/working-out-with-coach-cox-227x300.jpg 227w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/working-out-with-coach-cox-768x1017.jpg 768w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/working-out-with-coach-cox-774x1024.jpg 774w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/working-out-with-coach-cox-227x300@2x.jpg 454w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/working-out-with-coach-cox-768x1017@2x.jpg 1536w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/working-out-with-coach-cox-774x1024@2x.jpg 1548w" sizes="(max-width: 227px) 100vw, 227px" /></a><p class="wp-caption-text">Working out with Coach Cox is a daily event.</p></div>
<p>As Gonzalez grew into her school-age years, some lingering battle scars began to present. “We learned that during everything she had been through as a baby, Nicole had suffered a stroke at some point,” Lewis says. “We didn’t know this until she was eight years old, when she was having speech issues and dragging her right foot somewhat.”</p>
<p>Medical tests revealed that Gonzalez had suffered a massive stroke during her fight for life as an infant. The stroke destroyed the part of Gonzalez’ brain that processes speech and language. Doctors suggested the family forgo continuing Gonzalez’ academics, given her challenges, but Lewis refused to accept their recommendation and began teaching her daughter as much as she could on her own.</p>
<p>“Nicole has challenges with grammar and money, “ Lewis says, “But she is high functioning and her condition was never classified.”</p>
<p>After a long search including traveling across the country and researching online for a place that could provide her daughter with high quality of life and comprehensive support, Lewis found Orange Grove Center in Chattanooga, Tennessee. Just one year ago, mother and daughter moved to the Chattanooga area to begin a new chapter in Gonzalez’ life.</p>
<p>“Orange Grove Center has far surpassed anything we could have imagined and Dr. Rick Rader has been so wonderful to us,” Lewis says. “It’s been an amazing, growing year.”</p>
<p><strong>A Dream Awakens </strong><br />
While living in Louisiana, Gonzalez had participated as a middle school student in both local and state Special Olympics. Around the same time Gonzalez was watching the Summer Olympics in China on television one day when a dream awakened inside of her.</p>
<div id="attachment_3895" style="width: 310px" class="wp-caption alignright"><a href="http://chattmag.com/wp-content/uploads/sites/7/2017/01/interview.jpg"><img class="size-medium wp-image-3895" src="http://chattmag.com/wp-content/uploads/sites/7/2017/01/interview-300x225.jpg" alt="Nicole enjoys a local radio talk show interview. " width="300" height="225" srcset="http://chattmag.com/wp-content/uploads/sites/7/2017/01/interview-300x225.jpg 300w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/interview-768x576.jpg 768w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/interview-1024x768.jpg 1024w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/interview-300x225@2x.jpg 600w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/interview-768x576@2x.jpg 1536w, http://chattmag.com/wp-content/uploads/sites/7/2017/01/interview-1024x768@2x.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Nicole enjoys a local radio talk show interview.</p></div>
<p>“Mom, I want to do that,” Gonzalez said, “I want to be in the Olympics.” Lewis chuckled to herself and thought, “Yeah, okay sure.” Little did Lewis know, however, that her daughter would see the dream through. Finding a new community at Orange Grove Center where she really felt like she belonged, Gonzalez began work in the Recycling Program where she’s made new friends and enjoys activities as a resident. Gonzalez also began an Olympic training regimen under the coaching of T.C. Cox, Coordinator of Health Promotion and Recreation at Orange Grove Center.</p>
<p>“I started here in July, and I got a phone call and they told me: ‘You’re going to be Nicole’s new coach’,” Cox says. “It’s been awesome because we teach each other.” Gonzalez agrees with her coach: “He teaches me a lot of stuff and I teach him a lot of stuff so that’s good.”</p>
<p>Preparing to compete in not one but three events during the 2015 Special Olympics World Games, Gonzalez is training for the 100m, 400m relay, and shot put competitions. Five days a week, Gonzalez faithfully trains with Cox. “Mondays are ‘Leg’ days. Tuesdays are ‘Upper Body’ days. Wednesdays are ‘Core’ days. Thursdays are ‘Sweat and Yoga’ days. And Fridays are ‘Physical Therapy’ days,” Gonzalez and Cox recount together.</p>
<p><strong>Do Your Best </strong><br />
After years of overcoming challenges, training, and competing in local and state Special Olympics, Gonzalez is finally seeing her dream coming true this summer. During the week of July 25 through August 2, 2015, she will join 7,000 Special Olympians representing 177 countries from around the world for the Special Olympics World Games.</p>
<p>“When I was 14 I saw the Olympics on TV,” Gonzalez shares. “I thought it was an awesome thing to do. I saw people happy, doing new things and that was something I wanted to do.”</p>
<p>Gonzalez looks forward to representing Team USA. In addition to living her dream, she also seems to have an innate sense that with great privileges come great responsibilities, as the saying goes.</p>
<p>“I am a spokesperson to tell other kids it doesn’t matter that you have a disability or problem,” she says. “You can do anything. Believe in yourself. And do your best.”</p>
<p><em>Learn more about the work of Orange Grove Center at <a href="http://www.orangegrovecenter.com/www">orangegrovecenter.com</a></em></p>
<p><em>Photography courtesy of</em> <strong>Orange Grove Center</strong></p>
<!--Ad Injection:bottom--><div  class="paszone_container paszone-container-181   " id="paszonecont_181" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-181 " id="181" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate2021857233 proadszoneholder-181" style="" ><div class="pasli pasli-791 "  data-duration="5000" bid="791" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzkx&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/bcbs-leaderborad.jpg?pas=9895741821702020814" alt="BCBS/Feb 2017- Leaderboard" border="0"  /></a></div><div class="pasli pasli-781 "  data-duration="5000" bid="781" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzgx&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/leaderboard.jpg?pas=4974621661702020814" alt="Chattanooga Kitchen-Leaderboard" border="0"  /></a></div><div class="pasli pasli-717 "  data-duration="5000" bid="717" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NzE3&amp;pasZONE=MTgx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/12/OSN_JanFeb_2017_728X90.png?pas=1477172121702020814" alt="Open Studio Nights-Feb_Leaderboard" border="0"  /></a></div><div class="pasli pasli-678 "  data-duration="5000" bid="678" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Njc4&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_leaderboardad_edited-1.jpg?pas=19465313601702020814" alt="Alt 93.9 Leaderboard" border="0"  /></a></div><div class="pasli pasli-606 "  data-duration="5000" bid="606" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NjA2&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/09/7994-728x90.jpg?pas=8467795041702020814" alt="Marvin Windows 728&#215;90" border="0"  /></a></div><div class="pasli pasli-540 "  data-duration="5000" bid="540" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NTQw&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/patten-leaderboard.jpg?pas=8232554561702020814" alt="UTC Patten Series 2016" border="0"  /></a></div><div class="pasli pasli-501 "  data-duration="5000" bid="501" aid="181"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NTAx&amp;pasZONE=MTgx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/city-guide-leaderboard-728x90.jpg?pas=13695305081702020814" alt="SPG City Guide Leaderboard" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate2021857233 = $(".wppasrotate2021857233").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate2021857233").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate2021857233").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate2021857233.setPause($($slideElement).data("duration"));},});});});</script>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F&amp;media=http%3A%2F%2Fchattmag.com%2Fwp-content%2Fuploads%2Fsites%2F7%2F2017%2F01%2FTrack-vertical.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F&amp;name=Do+your+Best" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Do%20your%20Best&amp;body=http%3A%2F%2Fchattmag.com%2F2017%2F02%2Fdo-your-best%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://1.gravatar.com/avatar/d8c676ce64f1c4375f606ba5e8bd8521?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d8c676ce64f1c4375f606ba5e8bd8521?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://chattmag.com/author/melissaturner/" title="Posts by Melissa Turner" rel="author">Melissa Turner</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://www.linkedin.com/in/melissa-turner-52b09295" class="icon fa fa-linkedin" title="LinkedIn"> 
							<span class="visuallyhidden">LinkedIn</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio">Writer Melissa Turner is actively involved in community
development and the city of Chattanooga.</p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://chattmag.com/2017/01/the-breeze-on-the-brow/" title="The Breeze on the Brow" class="image-link">
						<img width="214" height="140" src="http://chattmag.com/wp-content/uploads/sites/7/2016/12/Brow-Wood-ChattMag-4-214x140.jpg" class="image wp-post-image" alt="" title="The Breeze on the Brow" srcset="http://chattmag.com/wp-content/uploads/sites/7/2016/12/Brow-Wood-ChattMag-4-214x140.jpg 214w, http://chattmag.com/wp-content/uploads/sites/7/2016/12/Brow-Wood-ChattMag-4-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-01-31T08:00:00-05:00">January 31, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://chattmag.com/2017/01/the-breeze-on-the-brow/" title="The Breeze on the Brow">The Breeze on the Brow</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://chattmag.com/2017/01/from-felon-to-philanthropist/" title="From Felon to Philanthropist" class="image-link">
						<img width="214" height="140" src="http://chattmag.com/wp-content/uploads/sites/7/2016/12/IMG_0016-lightened-jacket-e1482941213123-214x140.jpg" class="image wp-post-image" alt="" title="From Felon to Philanthropist" />	
											</a>
					
					<div class="meta">
						<time datetime="2017-01-12T08:00:00-05:00">January 12, 2017 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://chattmag.com/2017/01/from-felon-to-philanthropist/" title="From Felon to Philanthropist">From Felon to Philanthropist</a></h2>
					
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://chattmag.com/2016/10/the-gateway-wedding/" title="The Gateway Wedding" class="image-link">
						<img width="214" height="140" src="http://chattmag.com/wp-content/uploads/sites/7/2016/08/oceandest_shots-214x140.jpg" class="image wp-post-image" alt="" title="The Gateway Wedding" srcset="http://chattmag.com/wp-content/uploads/sites/7/2016/08/oceandest_shots-214x140.jpg 214w, http://chattmag.com/wp-content/uploads/sites/7/2016/08/oceandest_shots-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
					<div class="meta">
						<time datetime="2016-10-28T08:00:00-05:00">October 28, 2016 </time>
						
																	
						<span class="comments"><i class="fa fa-comments-o"></i>
							0</span>	
						
					</div>
					
					<h2><a href="http://chattmag.com/2016/10/the-gateway-wedding/" title="The Gateway Wedding">The Gateway Wedding</a></h2>
					
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/do-your-best/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://chattmag.com/wp-comments-post.php?wpe-comment-post=guidebook" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3891' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43dc92d1e7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
					
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="wppas_custom_widgets-3" class="widget wppaszone"><div  class="paszone_container paszone-container-64   " id="paszonecont_64" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-64 " id="64" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1451402836 proadszoneholder-64" style="" ><div class="pasli pasli-711 "  data-duration="5000" bid="711" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NzEx&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/12/fuji-jan2017-300x250.jpg?pas=11460058931702020814" alt="Fuji- IAB MRect" border="0"  /></a></div><div class="pasli pasli-602 "  data-duration="5000" bid="602" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NjAy&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/09/7994-300x250.jpg?pas=19545177701702020814" alt="Marvin Windows 300&#215;250" border="0"  /></a></div><div class="pasli pasli-690 "  data-duration="5000" bid="690" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Njkw&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_mrect.jpg?pas=1097947481702020814" alt="ALT 93.9 Med. Rect." border="0"  /></a></div><div class="pasli pasli-785 "  data-duration="5000" bid="785" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzg1&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/255346373922499.h8anI2o72MxgQ4neQDJz_height640.png?pas=8117929721702020814" alt="Chattanooga Kitchen- MedRect" border="0"  /></a></div><div class="pasli pasli-798 "  data-duration="5000" bid="798" aid="64"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzk4&amp;pasZONE=NjQ=" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/BCBS-MRect.jpg?pas=3799155191702020814" alt="BCBS/Feb 2017-MRect" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1451402836 = $(".wppasrotate1451402836").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1451402836").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1451402836").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1451402836.setPause($($slideElement).data("duration"));},});});});</script></li>
<li id="text-9" class="widget widget_text">			<div class="textwidget"><a href="https://apple.news/TjLoG97EzSDSBuy0uB94Unw"><img class="aligncenter wp-image-3501 size-full" src="http://chattmag.com/wp-content/uploads/sites/7/2016/09/apple-news.jpg" alt="apple-news" width="225" height="75" /></a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class="widgettitle">Subscribe to our Newsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//chattmag.us11.list-manage.com/subscribe/post?u=da4fdfa73b7851084740ef6bc&amp;id=2a3f10a3a0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
	<label for="mce-ZIPCODE">Postal Code </label>
	<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_da4fdfa73b7851084740ef6bc_2a3f10a3a0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='zip';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</li>
<li id="wppas_custom_widgets-2" class="widget wppaszone"><div  class="paszone_container paszone-container-235   " id="paszonecont_235" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-235 " id="235" style="overflow:hidden; width:300px; height:600px;  "><div class="wppasrotate rotating_paszone wppasrotate47713335 proadszoneholder-235" style="" ><div class="pasli pasli-801 "  data-duration="9000" bid="801" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=ODAx&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/02/fuji-half-page.jpg?pas=1183879011702020814" alt="Fuji-Feb 2017_Half Page" border="0"  /></a></div><div class="pasli pasli-794 "  data-duration="9000" bid="794" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzk0&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/BCBS-Half-Page.jpg?pas=2197604621702020814" alt="BCBS/Feb 2017- Half Page" border="0"  /></a></div><div class="pasli pasli-787 "  data-duration="9000" bid="787" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Nzg3&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2017/01/half-page.jpg?pas=2216017721702020814" alt="Chattanooga Kitchen- Half Page" border="0"  /></a></div><div class="pasli pasli-708 "  data-duration="9000" bid="708" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NzA4&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/12/fuji-jan2017.jpg?pas=11209768591702020814" alt="Fuji- Half Page" border="0"  /></a></div><div class="pasli pasli-715 "  data-duration="9000" bid="715" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NzE1&amp;pasZONE=MjM1" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/12/OSN_JanFeb_2017_300x600.png?pas=17859638341702020814" alt="Open Studio Nights- Feb_ Half Page" border="0"  /></a></div><div class="pasli pasli-680 "  data-duration="9000" bid="680" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=Njgw&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/11/alt_ad2-1.jpg?pas=11997442021702020814" alt="Alt 93.9 Half Page" border="0"  /></a></div><div class="pasli pasli-604 "  data-duration="9000" bid="604" aid="235"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NjA0&amp;pasZONE=MjM1" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/09/7994-300x600.jpg?pas=19060748921702020814" alt="Marvin Windows 300&#215;600" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate47713335 = $(".wppasrotate47713335").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate47713335").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate47713335").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate47713335.setPause($($slideElement).data("duration"));},});});});</script></li>
<li id="wppas_custom_widgets-4" class="widget wppaszone"><div  class="wppaszone proadszone-291 wpproadgrid " style="overflow:hidden; margin: 0 auto; text-align:center; "><div style="display:inline-block;"><div class="grid_container  grid_container_291" style="float:left; width:180px; height:150px; margin:1px;"><div class="pasli pasli-517 "  data-duration="5000" bid="517" aid="291"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NTE3&amp;pasZONE=Mjkx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/all-events-180x150.jpg?pas=13787424381702020814" alt="All Events Menu 180&#215;150" border="0" width="180"  /></a></div></div><div class="grid_container  grid_container_291" style="float:left; width:180px; height:150px; margin:1px;"><div class="pasli pasli-554 "  data-duration="5000" bid="554" aid="291"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NTU0&amp;pasZONE=Mjkx" target="_self" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/08/editors-pick-180x150.jpg?pas=4782583711702020814" alt="Editor&#8217;s Pick Menu 180&#215;150" border="0" width="180"  /></a></div></div><div class="grid_container  grid_container_291" style="float:left; width:180px; height:150px; margin:1px;"><div class="pasli pasli-600 "  data-duration="5000" bid="600" aid="291"><a class="wpproaddlink" href="http://southernpublishersgroup.com?pasID=NjAw&amp;pasZONE=Mjkx" target="_blank" ><img src="http://southernpublishersgroup.com/wp-content/uploads/2016/09/7994-180x150.jpg?pas=383191821702020814" alt="Marvin Windows 180&#215;150" border="0" width="180"  /></a></div></div><div style="clear:both;"></div><div style="clear:both;"></div></div></div></li>
	
			</ul>
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="2052960355, 1183193" data-num="8" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;random&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div></div>
		</li>
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About</h3>		
			<div class="about-widget">
			
						
			<p>Chattanooga, Tennessee is the Greatest City of the South - for both those of us who live here, as well as touring visitors to our Scenic City.  Chattanooga Magazine, the City Magazine Since 1990, brings it all to you with the most complete events calendar, city guide and magazine in the region.</p>
			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright &copy; 2015 <a href="http://southernpublishersgroup.com">Southern Publishers Group</a>.

</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-2159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2159"><a href="http://chattmag.com/about/">About</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="http://chattmag.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-d8c676ce64f1c4375f606ba5e8bd8521">
	</div>
	</div>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://chattmag.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://chattmag.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.7.2' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='http://chattmag.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://chattmag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chattmag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chattmag.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2052960355.1677ed0.9828f7fce6564dd99e071f5de291f83b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/chattmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chattmag.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://chattmag.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/chattmag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chattmag.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.4'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84666814-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'96849609',post:'3891',tz:'-5',srv:'chattmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '96849609', '3891' ]);
</script>

</body>
</html>